Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 299
  • Last Modified:

"Forbidden" pop-up after clicking send with OWA

We have a SBS 2K3 network. Everything works great in the office and even when outlook is connected to the exchange server over a VPN. HOWEVER, when I (or anyone for that matter) log onto http://domain.com/exchange, I am able to log on, read my emails, see my calendar and contacts, but WHEN I TRY TO SEND (new, reply, or forward) an email - A pop-up comes up in the middle of the screen that simply says:

Forbidden

Please help

Ben
0
brrapier
Asked:
brrapier
1 Solution
 
brrapierAuthor Commented:
Got It!

I went to Exchange Admin Console and expanded: servers/protocols/http . Then right click exchange and choose properties. click the access tab and uncheck directory browsing.
Click apply and OK. After that go back and re-check the directory browsing box. Apply and OK and you should be set.

Ben
0
 
EE_AutoDeleterCommented:
brrapier,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now