?
Solved

Exchange 2003 Hosting Multiple Companies on a Single Server and Public Folder Management.

Posted on 2005-03-28
4
Medium Priority
?
268 Views
Last Modified: 2013-12-03
Greetings:

I'm already familiar with the basics of hosting multiple companies on a single EXCH2003 system, but in all the documentation, I've never found anyone addressing the issue of public folders.  In my situation, I need to completely hide public folders from different companies from each other.  The best that I can manage with security and permissions is to deny access to the folder, but not actually "hide" it from certain groups or users.

Any suggestions?
0
Comment
Question by:stonenajem
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Expert Comment

by:scomo1026
ID: 13646490
Even when you set the permissions on a public folder to be none, for some reason MS defaults a check mark in "Folder Visible".  Don't ask me why, but when you're assinging the permission of none to someone, make sure you take an extra step of unchecking that.

I have also found that when you set permissions using groups, you have to make sure the group is located in the global address list.  If it is not, the group does not have a "link" to AD to verify members.  Basically the way MS explained it to me was that any client permission associated with the exchange databases first goes to the excahnge database, then the edb's connect to AD.

I have a hosted exchange with 100's of domains, and none of my clients can see anything about each other.
0
 

Author Comment

by:stonenajem
ID: 13647817
Let me double-check my settings, as I'm 99.9% sure that I had unchecked "folder visible."  In fact, I think even after we unchecked it, and even rebooted, it still had some problems.
0
 
LVL 3

Accepted Solution

by:
scomo1026 earned 2000 total points
ID: 13649437
Let me know...  I will be more than happy to go through all my permissions with you so that we can get this resolved.
0
 

Author Comment

by:stonenajem
ID: 13672760
I'm beginning to think that this is an exchange problem, as I can't actually hide the folders. However, I'll assume that that's the case and give you some nice points.

-JSN
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question