?
Solved

Linksys WAP54G SSID issue

Posted on 2005-03-28
4
Medium Priority
?
735 Views
Last Modified: 2011-10-03
I have wep enabled in my WAP54G. The key is put in the proper network under preffered networks. It logs in fine to the access point with broadcast SSID enabled. Whenever I disable SSID broadcast I cannot login. I had it working earlier and cannot figure out why it won't now. Can someone give me an idea. Thanks
0
Comment
Question by:Stnicolas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 5

Accepted Solution

by:
Genexen earned 2000 total points
ID: 13650227
If you are using XP, make sure that the "Windows Wireless Zero Configuration" service is STOPPED and set to either manual or disabled startup.

Manually configure the wireless NIC with the same wep key and SSID that your WAP54G is configured with.  If you are not using DHCP, make sure all your IP info is correctly set as well.  If necessary reboot the client, you should connect.

0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question