?
Solved

Lotus Approach crashes when duplicating form letter

Posted on 2005-03-29
8
Medium Priority
?
1,183 Views
Last Modified: 2008-01-09
Hi, I'm using Lotus Smart Suite V 9.8. I upgraded from V 9.7 because of this error.  Every time I use Approach to create or duplicate a form letter using my existing data base, the application crashes. I have tried this on different machines with the same result. The OS is XP home.  This is what happens: Approach starts normally, I open an existing .APR file, it opens fine. I click design, the design window opens, no problem. I click letter in the file menu, then duplicate form letter and a window opens stating " Lotus Approach has encountered a problem and needs to close" I click don't send to Microsoft and the application closes.  The details of the error message are:

Approach.exe  
Ver. 9.8.209.600  
Mod Name: apprchtx.dll      
offset; 0000bce7      

 I uninstalled and reinstalled, no difference. The same thing happens on every machine I tried.  Is there a fix for this? Can anybody help?  Thanks.
0
Comment
Question by:cssi1234
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 3

Expert Comment

by:suesloan
ID: 13726921
Lotus has published a "tech note" that lists the following possible causes of this error:

1) There is a problem with apprchtx.dll - the file may be corrupted or some other program has installed an older copy of the file on your system. Search and find all copies and delete any older ones or ones not in the c:\lotus\approach folder. Reboot.

2) You have no default printer on the computer, or you have a fax program or other "non printer" set as the default.

3) The text block on the form letter you are trying to duplicate is corrupted. You can copy its content to a Notepad file, then delete the form letter and create a new one.

Sue Sloan
0
 

Accepted Solution

by:
cssi1234 earned 0 total points
ID: 13728333
Thank you for your response, however, this problem has been resolved by Lotus. There is a patch available from Lotus as there is indeed a problem with apprchtx.dll.  Merely deleting all copies will not fix the problem. The file needs to be replaced with the the patched one. Thank you again.
0
 
LVL 3

Expert Comment

by:suesloan
ID: 13728593
I do not see any reference to this .dll in the "fix list" for 9.8.1 or 9.8.2. Could you tell me where you found the patch?

Sue Sloan
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:cssi1234
ID: 13738300
That's probably beacause there is no reference. Why? Who knows. I called Lotus support and they emailed it to me. Fixed it right up.
0
 
LVL 3

Expert Comment

by:VolleyTom
ID: 13744932
Hmm, mind emailing me the file?

purplemoose <at> gmail //dot// com
0
 
LVL 13

Expert Comment

by:CRAK
ID: 14058229
This question has been classified abandoned. I will make a recommendation to the moderators on its resolution in a week or two. I appreciate any comments that would help me to make a recommendation.

Unless it is clear to me that the question has been answered I will recommend delete. It is possible that a Grade less than A will be given if no expert makes a case for an A grade. It is assumed that any participant not responding to this request is no longer interested in its final disposition.

If the user does not know how to close the question, the options are here:
http://www.experts-exchange.com/help.jsp#hs5

CRAK
EE Cleanup Volunteer
0
 
LVL 3

Expert Comment

by:suesloan
ID: 14059439
Lotus does indeed have a "patch" for this problem in 9.8 that will be included in the next release this fall. If you have the problem and call Lotus Tech Support, they will email you the patch file.

I have formally requested a copy of this patch for posting in our Free Downloads on XpertSS.com and I am awaiting their "legal" approval to do so.

Sue Sloan
<removed - CRAK>
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses
Course of the Month8 days, 8 hours left to enroll

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question