• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 18038
  • Last Modified:

How to turn off printer notification in WIN XP Pro

Hello, I just started a new job and this printer message is driving me crazy.  Every time I print to a network printer, I get a little yellowish box that pops up saying "This document was sent to the printer" and it stays on my screen for an annoying 5 seconds or so before disappearing.  I've searched and searched under Printer, Settings but I can't figure out how to turn this off.  Any ideas?
0
jasonbeaird
Asked:
jasonbeaird
  • 2
2 Solutions
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Not positive because the messages I'm thinking of don't just go away.  BUT, it's possible that this is a server based setting.  On a windows server there's an option to notify the users of successfully completed print jobs (in theory because there could be MANY jobs queued up and yours might not print for minutes or even hours).  One way to get around this if the admins won't turn it off is to disable the messenger service on your computer.
0
 
jasonbeairdAuthor Commented:
Leew - Let me try this tip when our tech guy comes in this week.  I'll let you know..
0
 
oBdACommented:
Try if the following brings any relief: Open "Printers" in Control Panel. From the file menu, choose "Server Properties". Go to the "Advanced" tab, and uncheck the box under "Show informative messages for network printers" (or similar, not using an English version).
0
 
jasonbeairdAuthor Commented:
oBdA - you are absolutely right.  Thanks for your help on this!!!!  I unchecked the box and I no longer get those messages about print status.  

THANKYOU!!!
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now