?
Solved

MS Win2K Server and Indexing Service...

Posted on 2005-03-30
4
Medium Priority
?
132 Views
Last Modified: 2010-04-14
I am having some major issues with the Indexing Service. I have two servers: one for development and one for production (or live). The development box indexes the folders I told it to perfectly. When I run a query, the correct information comes up.

On the other hand, when I try to index my site on the production box, it is not the same. For instance, the file size for the catalog for the dev box is 21 MB. For the live box, it is 4 MB. Also, when I run a query using the exact text that I did for development, I get a "No Document Found" message even though the exact file is on both boxes.

I have exhausted myself on MS's web site and found every Knowledge Base article on the Indexing service as well as serach all over the Internet to find out why the Indexing Service is not indexing my site on the live box. All the settings and configurations betwenn the two boxes are the same as well as the versions of the software (SP4).

Does anyone know what other reason could be causing the Indexing service to work fine on one box but not fine on a box that is exactly the same? Please help.

Also, if you want to see the reult of the query live, go to http://www.gms.state.ga.us. Thanks experts...

Brad
0
Comment
Question by:Brad Dobyns, CSM
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 16

Accepted Solution

by:
robrandon earned 1200 total points
ID: 13666292
Make sure the System account has permissions to the files that you want to index.  I believe that caused a problem for me in the past.
0
 
LVL 7

Author Comment

by:Brad Dobyns, CSM
ID: 13666518
I'll try that and get back to you tomorrow. Thanks. :o)

Brad
0
 
LVL 7

Author Comment

by:Brad Dobyns, CSM
ID: 13671726
Well, I'm not saure if that worked or not but I beleive that you suggestion coupled with something else I couldn't beleive I didn't catch. Right-click on the folder(s) that you are wanting to index and then click on Properties. Then, click on Advanced. There are a couple of check-boxes there and one says, "For fast searching, allow Indexing Service to index this folder." Boy I sure felt like an idiot. Sometimes its the simple things we miss. Thanks for your help.

Brad
0
 
LVL 16

Expert Comment

by:robrandon
ID: 13672074
Cool, glad I could help.  I'll add that to my list of things to check the next time ours craps out!
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question