Problems with symantic ghost

I am using Symantic Ghost corporate edition 8.0 and the procedure I followed is

Method 1.
I have installed Symantic Ghost console client software on client machine during the installation I have given the Image server on which I have to store the image.
Client machine and server machine are present on the same network
I have Installed Symantic ghost Standard tools on Server machine
and I have followed a series of steps given in the manual after performing series of steps when I started the imaging, a window automatically displayed on the client machine which indicates that there is a communication between server and client machines
then on server machine it gave me a warning that

"There are machines in the task that may use the virtual partition but do not have a valid template selected. This may cause the machines to fail this task. Do you wish to continue "

when I press continue if works few seconds and then terminates the imaging process.
This happened several times. I searched on net and found no solution to this.

Method 2.

I tried another method here on client machine I have created client boot floppies using Ghost Boot wizard, here in Network Interface Card it did not show my NIC (Which is 3COM Gigabit NIC (3C2000)) I have tried installing the driver from my NIC driver CD I have tried installing NDIS driver and Packet Driver it did not work with Packet driver but worked with NDIS driver. I have finished creating boot floppy, and when I tried to boot the client machine with these boot floppies it did not show me "Ghostcast" option" I mean it is disabled, I need this option inorder to select "Directed Broadcast" option.

So I was unable to do imaging using both these methods. If anyone is aware of this situation please help me.
nagulasAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
mysticaldanConnect With a Mentor Commented:
Read here for the exact steps you need to take to create a Ghost Boot CD with network support and check if there is something ur missing out.
http://help.ischool.washington.edu/faqs/idx/6/037/article/

Also read here how to make the floppy with support for ur card.

http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/4bfcbd4eda243a6c85256ee600554cb2/
d0e398abbbf78fa085256ee500610c9a?OpenDocument&prod=&ver=&pcode=&src=&miniver=&tpre=&prev=&dtype=

Also its possible that ur version of GHOST does not support multicast on P2P. Howevere incorrect NIC drivers can also cause the same problem. Read here for more info :
http://service1.symantec.com/SUPPORT/ghost.nsf/docid/1998080413200425?Open&src=&docid=1998026709086766
&nsf=ghost.nsf&view=4bfcbd4eda243a6c85256ee600554cb2&dtype=&prod=&ver=&osv=&osv_lvl=

There is also a possibility of the Switch that you have which might be be blocking Multicast broadcasts.

I however think its a problem with the NIC drivers. Once u have that sorted out it shud work without any problems.

Dan
0
 
nagulasAuthor Commented:
Hi Mysticaldan,

As you said it was the problem with NIC driver, I have solved this issue. My next step is to restore this image which I have created, on a new machine which is present on the network.
How to dump this image on a machine present in the network. Can you send me some useful links.

Thanks for your reply.
0
 
mysticaldanCommented:
Please see if this solves ur issue. The nature of restoration will be same as for any other verion like Ghost 8.0 or 9.0.

http://service1.symantec.com/SUPPORT/ghost.nsf/8f7dc138830563c888256c2200662ecd/c66fde00c05dab6488256c8b006658c9?OpenDocument&src=bar_sch_nam

Dan
0
All Courses

From novice to tech pro — start learning today.