How to disable hibernation

My notebook hibernation does not work, in the Power Options there are no settings to take it to hibernation.
When I purchased the notebook it was working fine, I have contacted ACER and they were not able to assist.
The problem is that even though it is not working???, it still creates a hiberfile.sys of 780MB, wasted disk space
if it is not going to work.

It is a ACER Travelmate 800 with 768MB RAM, 60G HDD

First prize: how to get it to work? Without doing a reinstall. For a solution on my computer I will add 200 more points.

Second prize: how to disable it so it does not use disk space?
CharlesSHillAsked:
Who is Participating?
 
d3bugg3rConnect With a Mentor Commented:
Well, your Power Saving menu might be damaged , aside form SFC /Scannow command
you can go to Windows/System32 and delete "powercfg.cpl"
If you cannt see it then it's probably Hidden, just make sure you see all the Protected and System files..
0
 
merowingerCommented:
start->control panel->power options -> hibernation
0
 
merowingerCommented:
upps sorry i just read that this doesnt work
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
d3bugg3rCommented:
As far as Disabling it all you have to do is the following

Control Panel -> Power Options -> Hibernate

it might be harder to fix, i'll check the subject up for you and if i'll find something i'll post it here..
but just to make sure you can run SFC /SCANNOW it might just do the trick...
0
 
d3bugg3rCommented:
stupid me... i only now saw that you dont have this..
0
 
CharlesSHillAuthor Commented:
Yes, If I select start->control panel->power options then there is not Hibernation tab.
0
 
d3bugg3rCommented:
Just to make sure... what version of Windows are you using ?
0
 
d3bugg3rCommented:
I have (Hopefully) found you a solution for both Situations.

This is for Windowds XP, if you're using anything else dont do this...
Before you try any of this make sure you backup your registry

Go to Start - Run - Regedit , File -> Export and back it up...


To enable hibernation you need to make a new .reg file (you can just make a text file)
and write the following there :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power]
"Heuristics& quot;=hex:05,00,00,00,00,01,01,00,97,0B,00,00,16,0
0,00,00,8C,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Power]
"Heuristics"& quot;=hex:05,00,00,00,00,01,01,00,97,0B,00,00,16,0
0,00,00,8C,00,00,00

save it and if it's a Reg file duble click on it... if not go to Start -> Run -> Regedit -> Import
and locate the file...

To Disable Hibernation do the following (Backup registry, Open new text file , copy the following)

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power]
"Heuristics& quot;=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Power]
"Heuristics& quot;=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power]
"Heuristics& quot;=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

Save, Start - > Run -> Regedit -> Import....

Hopfully this will help you...
0
 
CharlesSHillAuthor Commented:
I am using Windows XP with SP2, the problem occured even before upgrading to SP2
0
 
d3bugg3rCommented:
Ok, then you sould try the Registry fix i gave you,
thats probably the best thing you could do.... it's checking it manualy...
if it wont work then there's something very wierd going on..

Update me when you try it.
0
 
CharlesSHillAuthor Commented:
d3bugg3r, tried your registry settings, The disable one works fine, I can then delete the file and it does not try to recreate it on startup.
The enable one does not work. The Power Options panel does not show a Hibernate tab. Do you know what each of the the values in the Heuristics
key do? Is there maybe some way to get the Hibernate tab visible by changing one of these settings?

If I dont get a solution which enables the hibernate from you or someone else, then I will award the question points to you for solving how to switch the hibernation off. Thanks so far
0
 
d3bugg3rCommented:
few quick fixes and some more info,

this is a more up to date Registry you should use..

DISABLE

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,3f,42,0f,00

ENABLE

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,01,00,97,0B,00,00,16,00,00,00,8C,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,01,00,97,0B,00,00,16,00,00,00,8C,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\Session Manager\Power]
"Heuristics"=hex:05,00,00,00,00,01,01,00,97,0B,00,00,16,00,00,00,8C,00,00,00

Take only the part you need (Mind the Enable / Disable)

also, i have seen many people with your problem that might be using "daemon tool" and it's causing them a problem..
not sure why.. but from their reports ever saince they removed it this problem was solved.
0
 
d3bugg3rCommented:
The last thing that i can offer you is to make sure all your Drivers are Up to date...
in must cases, if you cannot see this option on the Power menu then it means
that you're using 3rd side OEM drivers... just make sure your Display drivers are the latest..
and if needed install Via's 4 in 1 junk (unless your computer doesn uses this chipset)
0
 
RomeynCommented:
Hi there,

Do you have Power Management active/enabled in your system's BIOS utility?

...ROMeyn
0
 
CharlesSHillAuthor Commented:
There is no such setting - I checked. I do know that hibernation was working when I got the computer
0
 
rafdeliaCommented:
try these shell commands:

powercfg /h off

to disable hibernation


powercfg /h on

to re-enable hibernation

0
All Courses

From novice to tech pro — start learning today.