Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1620
  • Last Modified:

"net view" dosn't work

When I do the "net view" command I get the error "System error 6118 has occurred"

I disabled the firewall
I have the rights I need to view other workstations

what up?
0
Marketing_Insists
Asked:
Marketing_Insists
1 Solution
 
craizleeCommented:
This error would occur for 3 reasons:

1) If you enable the ICF that will close the ports for file sharing by default. To open these ports, right-click the network connection that is firewall protected> Properties>Advanced>Settings>Service Tab>Add, Enter 127.0.0.1) for the required Internet Protocol (IP) number. Enter UDP ports from 135 through 139, and TCP ports from 135 through 139 one by one (the external and internal port numbers should be identical).

2) This may occur if the workgroup name and the domain name are the different.

or

3) No master browser. Starting Computer Browser Service on one of w2k/xp computers should fix the problem. (Click Start|Run|type services.msc|make sure Computer Browser service is started.)
0
 
Marketing_InsistsAuthor Commented:
Hmm, still no dice...

ICF is disabled
workgroup name and domain are the same
browser service is running and have no trouble browsing

I just stuck in a older NIC card and now "net view" works
 
The original NIC card is integrated into the motherboard, but I don't think their is a problem with it since it works except for anything that requires the "net view" command.

I'm wondering if their is a setting that I'm missing somwhere to get the original up and running correctly.

0
 
IanThCommented:
ERROR_NO_BROWSER_SERVERS_FOUND
6118 The list of servers for this workgroup is not currently available

from

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/debug/base/system_error_codes__6000-8199_.asp

when you installed the old nic what protocols where used


could be broken networking try winsockxpfix.exe (google it)

0
 
Marketing_InsistsAuthor Commented:
Networking definitly broken for that card.  actually, the option "repair this connection"  seems to be a temp solution.

But winsockxpfix seemed to iron out the problems
 http://www.spychecker.com/download/download_winsockxpfix.html
0
 
jimbo213moCommented:
I tried the same fix [run winsockxpfix and it is throwing a popup
    registry import information not found

I clicked OK ... and off it went ... finally saying "repair completed, please reboot".
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now