Offline Files

I want to set it up to where "My Documents" will redirect to the users personal folder but will not synch everytime they log on and off.  I need someone to tell me the correct path for redirecting the My Documents and to also tell me how to set it to where it does not synch..it just redirects over to the server.  I want to remove the arrow that is displayed on the My Documents Folder so that it looks seemless to the user.  

Heres what i have:  \\servername\user\%usermname%\MyDocuments  - is this correct?

What do i need to enable on the Administrative Template\Network\Offline Files\  - Can someone tell me wjhat needs to be enabled and what needs to be disabled.  I have read some of the GPO Settings from Microsft but Im still not sure how some of these setting will affect the users.
LVL 1
smartin0924Asked:
Who is Participating?
 
Eagle6990Connect With a Mentor Commented:
So you want it back on the user's local machine, correct?  Redirect the folder to:
%Userprofile%\My Documents

Also download the Group Policy Management Utility
http://www.microsoft.com/windowsserver2003/gpmc/default.mspx
It will work with a Windows 2000 domain as well.

Once you install this you can easily run reports on what settings all of your GPOs are doing and if you have any WinXP machines out there you can use Group Policy Reports to see what settings are actually being applied and what GPO is doing it so if another GPO down the line is enabling offline folders, you can find it.

You can also click on the GPO that has your Offline Files settings, right click on it and "Save Report" to an HTML file that you can e-mail to my address in my profile.  Let me know if you go this route.

Did you try it with a new user on the computer and see if it still is doing this or if it is only on existing users?
0
 
Eagle6990Commented:
\\servername\user\%username%\MyDocuments  

I took out the misspelling in Username

For what you are wanting, you don't want Offline files enabled at all.  This way the arrow won't appear on the files and it will not attempt to sync.  The files will only be located on the server.
0
 
Eagle6990Commented:
In your GPO it would be
Computer Configuration>Administrative Templates>Network>Offline Files>Allow or Disallow the use of Offline Files feature - Disabled
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
smartin0924Author Commented:
Im running W2K Server. I have made changes but it is still showing the arrow on the My Documents Folder located on the desktop.  Here are my setting:

Disable user configuration of Offline Files - Enabled
Synchronize all offline files before logging off - Disabled
Action on server disconnect - Enabled
Non-default server disconnect actions - Not Configured
Disable 'Make Available Offline' - Enabled
Prevent use of Offline Files folder - Enabled
Administratively assign offline files - Not Configured
Disable reminder ballons - Enabled
Reminder balloon frequency - Not Configured
Initial reminder balloon lifetime - Not Configured
Reminder balloon lifetime - Not Configured
Event Logging level - Not Configured

Let me know what I may have wrong.  

-steve
0
 
Eagle6990Commented:
Everything looks good to me.  Have you deleted all of the offline files on the PC you are testing with?  You might also try logging in as a new user or going to a new PC and logging in to make sure that the settings are going correctly.
0
 
smartin0924Author Commented:
ok. I want to take away the option to where everyones 'My Documents' is redirected.  I went into the propertied of My Documents under the GPO editor and removed the redirection choice.  Basically it is setup to where their folder is not redirected now to their personal folder.  When the user loggs onto their system it still has the arrows on the 'My Documents' folder as if they are still synchronizing.  How do i get the policy to tell the folder not to redirect anymore without having to go from system to system and point their folder back to the default settings.  I have raised the points for this question.  I need to get this worked out.  Users are having issues with networked drives taking a long time to access.  This may be a whole new problem but I need to get my network back to its original state prior to me rolling out this re-direct of My Documents.
0
 
smartin0924Author Commented:
OK.  What am I missing?  I placed the pathe %Userprofile%\My Documents into the redirect of My documents under the GPO.  It comes back and tells me the UNC Path is not valid.  What did i miss?  Also,  I installed the GPMC and looked at all the group policy's.  There are not any policies redirecting the My Documents any more.  i have removed all of those polocies.  They still have a arrow over the My Documnets folder as if it is still synchronizing.
0
 
Eagle6990Commented:
Hrmmm.  Maybe it can't do that.  I'm about out of ideas.  Can you enable Offline Files on the local PCs or are all options greyed out?  This way you can check for sure if your GPO is being applied.

Other than checking the Syncronization options to see if anything is still selected, I don't have any other ideas without knowing more about the environment.  YOu might need to post a pointer question.
0
All Courses

From novice to tech pro — start learning today.