?
Solved

XP SP2 Firewall blocking Intranet to client machines?

Posted on 2005-04-01
16
Medium Priority
?
422 Views
Last Modified: 2013-11-16
I have just upgraded my XP Pro system that has IIS installed and runs my company intranet on localhost.  When my firewall is on, no one can access the Intranet except for me since the files are physically on my computer.  All clients on the LAN get a time out and can't find the page.  When I disable the firewall everything is fine.  I see there are exceptions in the firewall settings but i'm not sure what to do there.  What can I do to allow access to the Intranet or localhost wit hthe firewall on?
0
Comment
Question by:gillweb
  • 6
  • 5
  • 2
  • +2
15 Comments
 
LVL 9

Expert Comment

by:MrAruba
ID: 13682649
have a look at this kb from microsoft : http://support.microsoft.com/kb/875357
0
 

Author Comment

by:gillweb
ID: 13682747
I did what it told me to do to indentify the task running but don't see anything about IIS or localhost or anything when it come to a port listening or waiting for connection?  Any other ideas or something more specific?
0
 

Author Comment

by:gillweb
ID: 13682840
OK I got it.  I had to add port 80 as an exception and everything works fine now.

Close and Refund.
0
Managing Security Policy in a Changing Environment

The enterprise network environment is evolving rapidly as companies extend their physical data centers to embrace cloud computing and software-defined networking. This new reality means that the challenge of managing the security policy is much more dynamic and complex.

 
LVL 9

Expert Comment

by:MrAruba
ID: 13682868
glad to be some help :-)
0
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 13683346
gillweb, why refund the points??? the referenced article told you how to add a port exception which solved your problem.
0
 

Author Comment

by:gillweb
ID: 13683398
As you can see from my original question I knew about the exceptions but didn't know what to ADD to  allow access.  The article as far as I can see didn't say anything about port #80, which apparently was the info that I needed.
0
 
LVL 9

Expert Comment

by:MrAruba
ID: 13683536
guys, guys, guys, it's almost weekend, the sun is shining, the rum is chilled and the beer ice-cold, ....

it's not about the points here, let's just be happy the problem got solved, doesn't matter how/when/what or who.

Have a nice weekend and don't forget, tomorrow BBQ at Eagle Beach, bring your swimming gear !

nice greetz,

MrAruba
0
 

Author Comment

by:gillweb
ID: 13683630
If I am wrong here please tell me and I'll award the points.  I just didn't find the answer on the link you gave me so accepting that as the answer could/would possibly confuse others in the future that I found the answer there.  I agree, I could care less about the points and am willing to give them if my thinking is wrong.  Again just to clarify, in my orinignal question I state I knew about doing the exception and then my next post I said I did what the link told me to but it didn't show any answer to my problem.  I don't mean to take any credit away from anyone and appreciate the help!

P.S.  Where's the beer again?  I can't find it! :-)
0
 

Expert Comment

by:Chuckbuchan
ID: 13683632
Did you try , to open the port?
On TCP/IP properties click advanced then options tab.
0
 
LVL 9

Expert Comment

by:MrAruba
ID: 13683720
gillweb, you're absolutely right, the link I provided was not enough to solve your problem, so close and refund was the correct action.

the beer is in the blue cooler :-)
0
 

Expert Comment

by:Chuckbuchan
ID: 13684009
did you open the port from where I mentioned above?



On TCP/IP properties click advanced then options tab.
0
 
LVL 9

Expert Comment

by:MrAruba
ID: 13684045
ssssstttt, he found the blue cooler, he's drunk now, he thought it was beer but actually it was a beer-rum-cranberry mix :-0
0
 

Author Comment

by:gillweb
ID: 13684058
As stated above I got it to work by adding an exception to the firewall for port #80.  Thansk for your help though.  Problem has been solved.
0
 

Author Comment

by:gillweb
ID: 13684125
yummy :-)
0
 

Accepted Solution

by:
ee_ai_construct earned 0 total points
ID: 13711237
Question answered by asker or dialog deemed valuable.
Closed, 50 points refunded.
ee_ai_construct (replacement part #xm34)
Community Support Admin
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Make the most of your online learning experience.
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question