• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3359
  • Last Modified:

Duplex printing on HP 5si w/ Letterhead Paper

We have several HP 4050's and several HP 5si's, both with duplexers. We print lotsa two-page letters (from Word for Office XP) on letterhead. Single page letters print fine on pre-printed letterhead. We have a problem with two-page letters, in that the first page prints on the reverse (plain) side of the paper and the second page prints on the obverse (pre-printed) side. Go figure! On the 4050's the fix was easy. In the printer properties, under the "Configure" tab, there's an "Other Options" button, which allows you to check an option for "Alternative Letterhead Mode." That does the trick. So, my question is: How do I do the same thing on the HP 5 si? Remember: Single page letters print just fine. It's only the duplex that comes out wrong. So the solution isn't in the way the paper is placed in the tray! TIA
0
VSACIT
Asked:
VSACIT
  • 3
1 Solution
 
joedCommented:
I don't think you can do it.
From the HP site regarding printing duplex on a 5si.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=bpl07270

Trays 2, 3, or 4: Single-sided printing

Load Letter and A4 paper with the side-to-be-printed facing down and the top of the letterhead pointed toward the back of the tray.

Load other sizes with the side-to-be-printed facing down, and the top of the letterhead pointed toward the right of the tray.



Trays 2, 3, or 4: Double-sided printing

Load Letter and A4 paper with the first side-to-be-printed facing up and the top of the letterhead pointed toward the back of the tray.

Load other sizes with the first side-to-be-printed facing up, and the top of the letterhead pointed toward the right of the tray.

0
 
joedCommented:
The only thing that might work is if you force all pages including single sided to printed as duplex.
0
 
joedCommented:
More info from HP.

Alternate Letterhead mode


Windows drivers include an Alternate Letterhead mode, which is configured in the Device Settings portion of the printer properties (in the Windows control panel). This mode causes all print jobs with media types of Letterhead and Preprinted to be treated as two-sided (duplexed), so that you can load paper in the same way for one-sided and two-sided printing. Because the print speed is the same as it is for two-sided (duplex) printing, one-sided jobs print at approximately half-speed.

Do you have the current drivers for the 5si installed? Check in the printer setup on the PC for the alternate letterhead mode.
0
 
wyliecoyoteukCommented:
This is a problem common to all duplex printers, because, in order to print duplex, and stack the sheets in the right order, the second side needs to be printed first.
joed is correct in saying that you need to print single sided duplex, or have 2 letterhead trays
0
 
hdhondtCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave a recommendation in the Cleanup topic area that this question is:
Accept joed
Any objections should be posted here in the next 4 days. After that time, the question will be closed.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

hdhondt
EE Cleanup Volunteer
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now