• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2872
  • Last Modified:

Howto disable the SSID broadcast on D-link wireless router DI-624+

For my wireless LAN, I have a D-link wireless router DI-624+ - I disable the SSID broadcast under Advanced-Performance but the SSID still shows up on the D-Link siter survey utility on my laptop, also with Net Stumbler.

Is there some other setting which overrides the disable setting for this router perhaps?

Other settings are Open System authentication - 128-bit WEP - MAC filters for wireless laptop and ethernet desktop

cheers mark
0
mbhh
Asked:
mbhh
  • 3
  • 2
1 Solution
 
herbusCommented:
I'm not 100% on this but please consider...

Do you have MAC filters and/or WEP or the like enabled..?  If the laptop is allowed to access your secure access point, then it may just be it's normal behaviour to show you the SSID in the site survey because it can see it, where as others won't...

A good way to check would be to put in security to DENY your laptop access, and then see if the lappy will see your SSID... ie: put in a MAC filter to deny it and/or don't give it the WEP key,.. if SSID broadcasting is enabled, you should still see it in the site survey but won't be able to connect,..
0
 
Giles_KennedyCommented:
that's good advice from herbus. As long as your laptop knows the SSID and can connect to the WAP then it will probably "see" it.
0
 
mbhhAuthor Commented:
Nice try guys, that feature would have been a bit sophisticated for this lowly router, but shows you're thinking!!
- I tried disabling the MAC filter altogether, and also tried denying laptop by removing it from the allowed MAC list. SSID still shows up in green with Net Stumbler.
cheers mark
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Giles_KennedyCommented:
I think Net Stumbler will find a network even if its SSID is not "broadcast" by the WAP, especially if other users are accessing it. The SSID will still be floating around in the radio spectrum.
0
 
mbhhAuthor Commented:
That may be so Giles, but it finds it instantly - does that surprise you? Curious also that the laptop wireless-card utility D-link Airplus XtremeG Utility can see the SSID of the router.
0
 
Giles_KennedyCommented:
There's always the possibility that the "disable broadcast" option doesn't work.

Have you got the latest firmware? http://www.dlink.co.uk/?go=gNTyP9Cip9RLIC4AStFCF834mptYKOhTSNvhLPG3yV3oWIF3kP98f8p8MKtl/j8lECjtzi9C/Yw=

Have you tried changing the SSID name and seeing if it still appears in the D-link utility?
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now