?
Solved

Minimized Window won't Maximize

Posted on 2005-04-02
18
Medium Priority
?
17,830 Views
Last Modified: 2010-10-05
I open a program. I minimize it. It appears in the taskbar below. Then I click on the icon in the taskbar to maximize the program again and it doesn't respond. The only way I can get to the program, in order to work in the program again, is to rightclick on an empty space on the taskbar; then click on Task Manager, which opens. Then I double click on the program listed in the Task Manager and it will then maximize. But it will not mazimize from clicking on the program icon in the taskbar. What can I do for it to work the way it use to: click on icon in Task Manager and then it automatically maximizes again.
Thanks for your help.
0
Comment
Question by:Ezra7_10
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
18 Comments
 
LVL 88

Expert Comment

by:rindi
ID: 13688108
You might have changed the setup of your mouse. Do you have any 3rd party mousesoftware installed, like logitech's mouseware? If so, check that mouse tool to adjust your settings. If there is no 3rd party mouse software installed, open your control panel and select the mouse from there. Check if your button configuration is set to normal (switch primary and secondary buttons should be off).
0
 

Author Comment

by:Ezra7_10
ID: 13688152
It is a logitech mouse, but no special mousesoftware is installed. In the control panel, the normal configuration is set. The mouse buttons work normal in all cases. When I click on a icon, to open a program, I use the left button. It is only when the program is minimized, that clicking on the icon doesn't work.
0
 
LVL 11

Expert Comment

by:Joseph O'Loughlin
ID: 13688179
I get this problem on my laptop which moves between docking stations with different monitor setups.  What works for me is cascading windows, with the ones I want to see maximised.  This dose not work for all dialogues, and use <alt><space> to open the control box, press m for move and then use the arrow keys to see if I can move the errant dialogue onscreen.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:Ezra7_10
ID: 13688215
I don't get an errant dialogue. It is just that when I click on the icon in the taskbar to maximize the program, nothing happens.
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13688267
Something happens, just not on the screen in front of you.  Right click the taskbar and cascade windows.  Is it there now?
0
 

Author Comment

by:Ezra7_10
ID: 13688299
Cascade windows is not an option...it is greyed out. I thought perhaps I needed to open another program, so I did; minimized it. Cascade was still not an option.
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13688471
Now take that other program and drag it off the screen.  You still have the cascade option.  With only the hidden app dose the cascade option come back after you selected it by clicking on it's title?  I would also recommend running Windows update and also updating your video driver.  Is the hidden app in your <alt><tab> list?
0
 

Author Comment

by:Ezra7_10
ID: 13690861
Apparently I am not being clear. The application is not hidden. It just won't maximize by my clicking the icon in my taskbar. When I open the program and then minimize it, it IS listed below on the taskbar as an application that is opened. It just won't maximize to the full screen. It stays on the taskbar, until I right click on the taskbar, click task manager, then double click on the program listed as running. Then it maximizes. The problem is that for some reason it will not maximize by clicking on it, in the taskbar.

Anyway, I did what you suggested. I first opened Word and then minimized it. It is on the taskbar, but I am unable to make it become maximized again, by clicking on it. I then opened Windows Explorer. I dragged it off the screen and I did have the option of cascading, which I then did. The only thing that happened was that Windows Explorer filled the screen, but Word stayed minimized. I then minimized Explorer (thus both Word & Explorer are minimized) and I do not have the option to cascade....and when I have only one application open and minimized, the app is listed in the <alt><tab> list. When I had both applications open, and did the <alt><tab>, it maximized one of the applications, instead of giving me the list. When I minimized it again, and then did <alt><tab> again, then it maximized the other program.
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13690890
Clicking on an application on the taskbar dose not maximise an application.  It "Restore"s it to it's "Normal" position.

What I am assuming is happening is the application is remembering it's position on screen, but is using the wrong one, so that when you restore it it is maximised (actually not maximised but the size and position called "normal") but off the screen.  If it is minimised it is not one of the windows that's cascaded.  In order to be able to cascade the minimised application, first click on it's taskbar entry then cascade.  When you close a window in the new cascaded size it should remember that size and position thus fixing it's offscreen position.

From Windows 3.1, before the taskbar, you can see the icons of open programs by holding down <alt> and clicking <tab>.  To keep the list onscreen and cycle between the selections keep <alt> held down and press and release <tab>  This still works?
0
 

Author Comment

by:Ezra7_10
ID: 13690908
I thought this was going to work....but....I closed all the windows. I then reopen Word; right clicked on its taskbar entry, and cascaded it. Then I closed the program and reopened. It reopened in the same size as wehn cascaded; then minimized. Same problem. It won't maximize.

And yes, the <alt><tab> cycling still works.
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13690963
At least <alt><tab> is quicker than going via task manager.  

Have you installed the latest patches and updated you're video driver?  Start, Run, dxdiag and tell us what video card and version you have.
0
 

Author Comment

by:Ezra7_10
ID: 13691191
I went back to check something, as you said you had the same problem with multiple monitors. I checked the display monitor properties and it says that I have multiple monitors on ATI Mobiity 128 AGP 2X (IBM). But I only have one display. It is a laptop. This could be the problem after all. How do I reset it to the original settings, where I have just one monitor?
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13691247
You have the LCD display and a seperate 15 pin connector for an external monitor.  This won't change.  However you can use one display or the other, or both (at the same resolutioin) using a hot key <fn> something (normally a key with two screens stensiled onto ot) to toggle, or you can go to display in the control panel, and look at the last tab where there's an extend this desktop checkbox when the 2nd screen is selected.  Uncheck this box.  Run Windowsupdate and install the last microsoft tested ati driver.  What version of directx are you running as this may need to be updated.
0
 

Author Comment

by:Ezra7_10
ID: 13691264
Before I got this email, I just changed one setting and it is fixed! In my Display Properities, in Advanced Tab, I switched it from Highest (32 bit) to Medium (16 bit). And that was the problem. All works now!
Thanks away for your suggestions.
0
 
LVL 11

Expert Comment

by:Joseph O&#39;Loughlin
ID: 13691303
So the cause was a corrupt bitcache.  You should be able to change back to 32bit.
0
 
LVL 11

Accepted Solution

by:
Joseph O&#39;Loughlin earned 1500 total points
ID: 13693801
I would suggest the question be paq'd without points refunded as my first suggestion was monitor setups.  See the training above in navigating the windows gui and questions asked and not answered.
0
 

Author Comment

by:Ezra7_10
ID: 13695485
I have no problem with this, as it was your comment about monitors that made me check something. So, thanks for your help.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question