?
Solved

Redirection virus?  hotmail "Match the Picture" appears when I click "New Message" in hotmail

Posted on 2005-04-02
9
Medium Priority
?
521 Views
Last Modified: 2010-04-11
When I type "www.hotmail.com" into my IE address bar, OR after I get into the hotmail site by a different method, when I click "New Message", I always get a page entitled "Match the Picture" instructing me "To continue, type the characters that you see in this picture".  I have already done the following:

- Removed all cookies and temporary Internet files, cleared all history
- scanned my computer for viruses and spyware using multiple products
- Done a Google search on this issue and found that others are experiencing the problem, but without finding an answer that works

Please help!
0
Comment
Question by:Dwight Baer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 

Expert Comment

by:digitalrat
ID: 13688816
I have experienced the same problem.  I believe it to be a problem with the user account, as I changed the user account  to administrator and corrected the problem.  After we logged in once more, it did not prompt the user again to match the picture.

The operating system in my situation was Windows 2000 professional.

Perhaps somebody else has a better answer, as I don't agree with changing account types to correct this problem.

 
0
 

Author Comment

by:Dwight Baer
ID: 13688910
Wow!  

New clue:  When I sign in as, for example, UserA, the symptom appears ("Match the Picture" window).  When I sign in as UserB, it doesn't.

I'm working on trying to see if the symptom goes away when I log in as Administrator.  But I'm using Windows XP not 2000.

dwightbaer04
0
 

Author Comment

by:Dwight Baer
ID: 13688918
Sorry ... to clarify my previous comment - hotmail UserA shows the symptom, but hotmail UserB doesn't.
0
Need protection from advanced malware attacks?

Look no further than WatchGuard's Total Security Suite, providing defense in depth against today's most headlining attacks like Petya 2.0 and WannaCry. Keep your organization out of the news with protection from known and unknown threats.

 

Author Comment

by:Dwight Baer
ID: 13689056
Update:  

1.  It makes no difference if I'm logged in to the OS (Windows XP Prof) as Administrator, the symptom is still there.

2.  I've replicated several times the bizarre symptom that hotmailUserA experiences the symptom, whereas hotmailUserB doesn't.  I couldn't believe it, but there it is - somehow Microsoft (or a virus on my machine somehow) has tagged UserA such that he is essentially prevented from using hotmail.

0
 

Author Comment

by:Dwight Baer
ID: 13689087
Note:  I have downloaded from Microsoft and installed all Office 2003 updates as well as all Windows XP updates.
0
 
LVL 3

Accepted Solution

by:
Top_nerd earned 1000 total points
ID: 13691982
This is wat hotmail says:

 am sorry for the inconvenience this matter may have caused you. We've recently implemented this feature to help protect MSN Hotmail users from junk e-mail (spam). We will periodically verify that our MSN Hotmail users are account holders with no automated programs designed to send large amounts of mail.

To verify the identity of users, we will occasionally prompt you to type the randomly generated text that is displayed. This precaution helps prevent malicious users from using programs to automatically send junk e-mail through Hotmail.

You've mentioned that you are unable to access your account because of the said verification. I am glad to inform you that this issue should now be resolved and you should now be able to access your account. However, if you are still experiencing the same issue, you should clear your browser's temporary Internet files. To delete your temporary Internet files and browser history in Internet Explorer, please follow the steps below:

1. In Internet Explorer, from the "Tools" menu, select "Internet Options".
2. On the "General" tab, under "Temporary Internet Files," click "Delete Files".
3. Click "Settings" and select "Every Visit to the Page".
To confirm that the files have been deleted, click "View Files." If they have not been deleted, select all files and delete them.
4. Under "History," click "Clear History".

We apologize for the inconvenience you've experienced by the implementation of this feature; however, it will help protect you and others by reducing spam sent to and from MSN Hotmail customers.


Basicly, it's saying that whatever you do, this match the picture thing will pop-up every 2-3 minutes. There's no cure. Pretty anoying........ I suggest you get a GMail account instead [ http://gmail.google.com ]; 2000 MB of space (and counting), free pop access, very fast (no pop-ups, nor graphic ads, just tevelant text ads), automatic forwarding, filters, labels and very good anti-spam protection makes it the best e-mail sevice on Earth! Since it's only in beta, you need someone to invite you to use it. If you want an invite send me a message at  chouinerd[at]gmail[dot]com .
0
 
LVL 3

Expert Comment

by:Top_nerd
ID: 13692024
If you want to access your account (not sure if you can already to this), close all firewalls (ZoneAlarm is a common culprit), log out from all .NET passport stuff and keep entering the code until access is granted.
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 13692313
You have to try hijackthis, and also reseting your svchost.exe file.
0
 

Author Comment

by:Dwight Baer
ID: 13694165
Thanks for your comments, Top Nerd and Moh10ly.  It's nice to hear Microsoft apologize, except I had already tried the delete all cookies etc. route (see above, and New Clue below as well).

Just for interest ... I already have a GMail account but I haven't been using it, for years I've been paying Microsoft $30 per year for their premium service, which gives me 2 GB.  (Maybe that's why my account still works - it's their premium service.  But I can't believe that all the millions of people using free hotmail are/were getting this symptom.)  I guess the GMail with 1 GB of space is a better deal, especially since it is free.  Mostly I guess I've stayed with what I've been familiar with, and it avoids having to distribute a new address around.

Update:  From a diferent machine, diferent network, I experienced the "Match the Picture", but only once.  When I entered the code, after that e-mail worked fine.  

I believe Microsoft must have addressed this issue.

Thanks Top Nerd

dwightbaer04
0

Featured Post

Ransomware Attacks Keeping You Up at Night?

Will your organization be ransomware's next victim?  The good news is that these attacks are predicable and therefore preventable. Learn more about how you can  stop a ransomware attacks before encryption takes place with our Ransomware Prevention Kit!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this blog we highlight approaches to managed security as a service.  We also look into ConnectWise’s value in aiding MSPs’ security management and indicate why critical alerting is a necessary integration.
Check out the latest tech news, community articles, and expert highlights in August's newsletter.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question