SUS Synchro not working - event viewer logged

i just installed w2003server enterprise.  i installed iis 6 and sus sp1.  when i click the 'synchronize now' button it essentially does nothing and greys itself out.  if i navigate to another page and then go back...the button is available again and if i click it it does nothing and greys itself out.  whenever i do this i get two Application Events logged as 1004 which reads: "Event Type:      Warning
Event Source:      MsiInstaller
Event Category:      None
Event ID:      1004
Date:            4/4/2005
Time:            12:39:40 PM
User:            NT AUTHORITY\NETWORK SERVICE
Computer:      PRSERVER
Description:
Detection of product '{AFF0D9D3-6F0D-437E-9327-98108B4A8644}', feature 'WU', component '{D31B2119-C240-4F8B-B13C-20EF38B2E070}' failed.  The resource 'E:\SUS\wusync\WUSyncSvc.exe' does not exist.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

and 1001 which reads:  "Event Type:      Warning
Event Source:      MsiInstaller
Event Category:      None
Event ID:      1001
Date:            4/4/2005
Time:            12:42:40 PM
User:            NT AUTHORITY\NETWORK SERVICE
Computer:      PRSERVER
Description:
Detection of product '{AFF0D9D3-6F0D-437E-9327-98108B4A8644}', feature 'WU' failed during request for component '{D31B2119-C240-4F8B-B13C-20EF38B2E070}'

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

also, if i click the 'synchronization schedule' button i can set my preferences but nothing is saved.  if i click on the button againit is back to its default value of 'do not synchronize on a schedule'.

the problem is, that 'E:\SUS\wusync\WUSyncSvc.exe' does exist.  so i don't know what this error means or why synchronize does nothing.

help please.
jasdakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CapFarisCommented:
It seems that you have a bad installation,
please check that the mentioned file is really there.

regards,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jasdakAuthor Commented:
E:\SUS\wusync\WUSyncSvc.exe does exist.  so i don't know what the error is talking about....
0
mballa02Commented:
I get the same message. However SUS seems to be working in general.
0
jasdakAuthor Commented:
turns out that it just required a uninstall and reinstall of sus.  it works now...  wierd.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.