?
Solved

Router 801 ISDN

Posted on 2005-04-04
3
Medium Priority
?
384 Views
Last Modified: 2010-04-17
Hello All,

Can someone give me a simple ISDN Configuration, for this router?

Thnx...
0
Comment
Question by:vmaragos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 19

Accepted Solution

by:
nodisco earned 2000 total points
ID: 13705221
Below is a link for a standard ISDN config.
Note changes you will need:

ip name-server = this is your ISP DNS server address (assigned to you by your ISP)

isdn switch-type = depends on your region - ask ISP for details

Ip address of ethernet card = LAN ip address for router

isdn spid1 = you don't need to specify spid nos if you are in uk/europe

dialer string = phone number you dial for ISP

ppp pap/chap usernames = as assigned by ISP

Try this link and post any follow up Qs

http://networking.ringofsaturn.com/Cisco/ciscoisdn.php
0
 

Expert Comment

by:lecavalier
ID: 13804663
Hi - here is my config. You will need to change the router username (emma), and password. You will need to change your ISP details and maybe the ip address and DHCP if required.

This router is an 801 running 12.x on an ISDN line. It is restricted to one channel.

Good Luck, let me know if it works. If you have a copy of FastStep, it can generate this file easily for your router and configure the router. Not as much power as IOS though.



Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Emma
!
enable secret 5 $1$hUtg$/wK7yUBb/qGa9BIPCdeT4.
!
username Emma password 7 13351601181B0B382F
!
!
!
!
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
   network 10.0.0.0 255.0.0.0
   dns-server <dns server 1> <dns server 2>
   default-router 10.0.0.1
!
ip name-server 212.30.96.108
ip name-server 213.203.124.146
isdn switch-type basic-net3
!
!
process-max-time 200
!
interface Ethernet0
 ip address 10.0.0.1 255.0.0.0
 ip access-group 121 in
 no ip directed-broadcast
 no ip proxy-arp
 ip nat inside
!
interface BRI0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 ppp authentication chap pap callin
!
interface Dialer0
 no ip address
 no ip directed-broadcast
 no cdp enable
!
interface Dialer1
 description ISP
 ip address negotiated
 ip access-group 121 in
 no ip directed-broadcast
 no ip proxy-arp
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer remote-name Cisco1
 dialer idle-timeout 30
 dialer string 0860905000 class DialClass
 dialer hold-queue 10
 dialer pool 1
 dialer-group 1
 pulse-time 0
 ppp authentication chap pap callin
 ppp chap hostname <username here>
 ppp chap password <password>
 ppp pap sent-username <username here> password <password>
!
ip nat inside source list 18 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 18 permit 10.0.0.0 0.255.255.255
access-list 101 deny   udp any eq netbios-dgm any
access-list 101 deny   udp any eq netbios-ss any
access-list 101 deny   tcp any eq 137 any
access-list 101 deny   tcp any eq 138 any
access-list 101 deny   tcp any eq 139 any
access-list 101 deny   udp any eq netbios-ns any eq domain
access-list 101 deny   ospf any any
access-list 101 deny   udp any any eq ntp
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line con 0
 exec-timeout 0 0
 transport input none
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 login local
!
time-range TIME
 periodic daily 0:00 to 23:59
!
end
0
 

Author Comment

by:vmaragos
ID: 14075183
thnx you both

the confg that nodisco gave me, was the one I used.
the config from the lecavalier was fine but sorry you came second :)
0

Featured Post

The Ideal Solution for Multi-Display Applications

Check out ATEN’s VS1912 12-Port DP Video Wall Media Player at InfoComm 2017. Kerri describes how easy it is to design creative video walls in asymmetric layouts and schedule detailed playlists ahead of time with its advanced scheduling feature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question