Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 838
  • Last Modified:

Veritas Backup Exec - Failed Exchange Backup

Hi,

I am running Veritas BE 9.0 on a Win2000 Server backing up onto  DLT 40/80 tapes. No issues until last week, when the Exchange backup suddenly started failing with the message below:

Job ended: Tuesday, March 29, 2005 at 5:06:20 PM
Completed status: Failed
Final error code: a00084f9 HEX
Final error description: A communications failure has occurred between the Backup Exec job engine and the remote agent.

Final error category: Resource Errors

Nothing has been changed on the server, and the other (non Exchange) backups have been fine. Any ideas?
The only possible concern I can see on the M: drive is a lack of space- 460ishMB left.
0
Ben-Higgins
Asked:
Ben-Higgins
1 Solution
 
Ben-HigginsAuthor Commented:
That link leads to a question that provides no info i'm afraid...............
0
 
mozcakirCommented:
Hi Ben, have you installed the exchange and the backup exec agent on the same volume ?  (that is not the volume M) .if so and you're running out of disk space that may be an issue.

Mustafa ÖZÇAKIR
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ATSNLSupportCommented:
The error messages from BE are not always very reliable.
Once I got this error, it was just waiting for the next media in the drive, because the tape was full.
Are you sure you have enough space on the tape?
0
 
Duncan MeyersCommented:
Have any domain passwords changed? Or the passwords for the Exchange admin account?
0
 
Ben-HigginsAuthor Commented:
Hi all,

Thanks for your comments so far. Further develments have confused the situation a bit more today.....

Todays job completed but took 2 tapes.... i'm going to run it again overnight and see if that works. It may be; I suppose there wasn't enough space to append on the tape. I'll post again tomorrow.....

Cheers
0
 
huntersvcsCommented:
Check the overall job size, compare it with tape capacity, and reconfigure (if necessary) compression.
0
 
Ron MalmsteadInformation Services ManagerCommented:
make sure the remote agent on the server your backing up is using the domain\administrator account and that it is running...
make sure whateve account your using is the same on the backup server services.
also....do not backup the directory containing the exchange database....it can corrupt it. use the exchange selections for the remote computer instead.

make sure the domain\administrator...or whatever account your using is a member of the local administrators group on the target machine, and that it has top level rights in exchange administrator.

optain hotfix or SP from veritas if applicable.

0
 
ajennoCommented:
Ben, I had the exact same problem, I fixed it by going into the Properties of the the job itself, in the Network section under Settings and setting the Network Interface option to Use Any Available Network Adapter.  I haven't had a problem since.  See Veritas article 262333.

Anne
0
 
ajennoCommented:
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now