?
Solved

Access is Denied

Posted on 2005-04-05
2
Medium Priority
?
231 Views
Last Modified: 2010-04-11
Hi,

I have “Data” folder in my computer with sharing few users in our network and I have installed windows XP Professional in my system.

Now the problem is I could not do anything in some of the sub folder under the main “Data” folder. When I trying to do anything I am getting the error message as   “Folder is not accessible and Access is denied”
.
I tried to logon as Domain and Local Administrator and local user also. I installed this Hard Disk as a secondary drive in another system, but there also I am getting same error. When I check the file size of the folder it is showing only 0 files, but I am sure it has lot of files inside. How can I get back my files?

Please expecting your reply.

Thanks & Regards
PV
0
Comment
Question by:pvcdm
2 Comments
 
LVL 71

Expert Comment

by:Chris Dent
ID: 13710268
Hi PV,

Log on with an administrator on the computer.

Select the folder you can't access, select the Security Tab, select Advanced and Owner. Select the Administrators group from the list, and tickthe "Replace owner on subcontainers and objects" box. Press OK and the owner will be reset.

The owner is allowed to rewrite the permissions. So, head back to the main Security tab and set the permissions you want.

If you just want it to use the same permissions as the folder above press Advanced again and select "Allow inheritable permissions from parent to propogate to this object".

If you don't want the permissions from the folder above select (under Advanced again) "Reset permissions on all child objects and enable propogation of inheritable permissions" which will sort out the permissions on everything below the folder you're fixing.

HTH

Chris
0
 
LVL 12

Accepted Solution

by:
rossfingal earned 150 total points
ID: 13710362
Hi!

Before you do as Chris-Dent suggests you have to disable simple file sharing  (XP PRO)
Do this: Click Start -- click My Computer - click the Tools menu - click Folder Options -
then click the View tab.
In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box.
Click OK

RF
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is about my experience upgrading my consulting machine to Windows 10 Version 1709 (The Fall 2017 Creator Update)
With more and more companies allowing their employees to work remotely, it begs the question: What are some of the security risks involved with remote employees and what actions should we take to secure them?
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Suggested Courses

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question