System constantly shuts down after 2-3 minutes

Hi all,

I am having a stressy night here trying to work this one out:

I got a new SATA hard drive (Seagate Barracuda 80GB 7200rpm) and a "new" second-hand video card (XFX Geforce 5700) today, and tried to install both earlier this evening, simultaneously.

The HDD was intended for a boot/system drive, so I disconnected all my existing drives, which were all IDE, and my existing video card. I attached the new HDD and video card and booted up, hoping to just install a new OS on the new drive, using the new video card straight off the bat.

Initially I just got a scrambled screen of coloured pixels, then the machine shut down unannounced. I tried this several times but while I eventually got an image on the screen on the 3rd attempt, it kept shutting down after a couple of minutes. Of course I figured it must be something to do with one of the new devices, so removed one then the other, but the same thing kept happening.

I have now removed both new components, and have gone back to exactly the same config as before (see below). Only the problem is persisting, even with all the old components back in there.

Previous/existing setup:
DFI NFII Ultra Infinity mobo
Athlon 3200XP
2 x 256 Corsair VS DDR running in dual channel
40gb Maxtor IDE boot drive
160GB Seagate Barracuda IDE data drive
Matrox 550 32MB dualhead video card
Q-tec 500W silent PSU
Coolermaster Aero7 CPU fan
3 x case fans
Coolermaster Wavemaster case

Some things which I can rule out:

OS problem - this is happening while just playing in the bios etc
HDD problem - occurs when either drive is connected
CPU overheat - I thought this was a prime culprit, but I've sat watching the temp and seen it shut down at 31c
Direct problem with either new component - problem persists when both are removed

I have a feeling it's something to do with the PSU or the Ram, although both have been working perfectly up until now, so could it be a complete coincidence that one of them fails at the exact moment I try to install some new components?! I doubt it.

PSU: surely 500W should be enough to power the setup listed above?? Maybe it's just died, I guess it's not out of the question.

RAM: but I think it's the ram, either the chips or the slots. The reason I think this is that, when they PC shuts down, it will not let you restart it however long you wait. You have to physically remove the power cable, then reinsert it after a few seconds. I have noticed that that time period is exactly the time between the power cable being removed, and the little red LED going out above the RAM slots. Coincidence?

Anyway, as luck would have it I am due to get a couple of new OCZ 512mb chips delivered tomorrow! So that should rule in/out the chips.

Does anyone else have any ideas????

Thanks
Ant
Blackwell_techAsked:
Who is Participating?
 
MyheadExplodedConnect With a Mentor Commented:
I had this problem before when my PSU when out.
0
 
_Commented:
Try Clearing the CMOS with the jumper, or take the battery out for 10-20 minutes.  

Worth a shot.   : )
0
 
nobusCommented:
you can have bad luck, and the "new" items can have burnt out your board....
If you are willing, test those on another (old) system one by one to be sure; i have had this happening to me once with a harddisc.
One thing you can try still is using the other ide connector for the drive, to check if that is still working, or try booting from a bootable CD without a drive attached
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
Blackwell_techAuthor Commented:
Thanks for your suggestions. I can add a couple of developments now:

1) Problem persists with new Ram installed, so it can't be that
2) I've flashed the BIOS with the latest offering from DFI, and cleared the CMOS, both using the jumpers and removing the battery for well over half an hour.

Nobus: I suspect you might be right about the MB being damaged in some way by the new components. But can't figure out why it would boot at all if that was the case? Re your secont point, there's no point in testing the components now, as the problem is happening even with no devices at all attached. Just CPU and Ram, booting into BIOS, the system still shuts down after a minute or so. Sometimes after just a second.

MyheadExploded: Thanks. I had considered a faulty PSU as a possibility, but I don't have a spare to test with. A friend is lending me one next Monday, so that will rule it in or out.

To my mind the only other possibility is a CPU problem. Unfortunately I don't have an alternative chip to test it with (sold my old 1ghz Athlon a few months ago - damn!)

Any other ideas really welcome.... getting very frustrated, I want my PC back!! :)
0
 
MyheadExplodedCommented:
Do you keep getting the distorted graphics? When my PSU went out, I did not have that problem, it would just reset after a certain number of minutes, so maybe it is the MB or the CPU. If it's not the PSU, I would suspect that your CPU was overheating, but since it was working fine before you installed your new components that doesn't make much sense. If it was me I'd still rule out the PSU first.
0
 
Blackwell_techAuthor Commented:
Thanks. No distorted graphics, that only happened the very first time I installed the new video card, but on reflection that was probably because I'd forgotten to attach the molex connector to the board! I just remembered that actually... hope that didn't do something nasty to the board...

Anyway I just found another EE question similar to this, the accepted answer recommended re-applying thermal grease and reseating the CPU, which I have now done, and it's still happening.

I'm pretty sure the CPU is not overheating, at least the temp gauge is still showing 30c or thereabouts. I am told these can be misleading though, I don't know if the DFI meter is taken directly from the chip or from the board below.

I agree that ruling out the PSU is probably the best next step. That will have to wait until Monday. *sob*
0
 
Blackwell_techAuthor Commented:
I've also just pulled the system completely apart, removed the board from the casing and powered up while standing outside the case. I read that shorting from mobo contact with the case might be to blame, but the same thing happens with just the mobo out of the case so that's not it.

I then rebuilt the system from scratch, and it's still just the same.... boo....

0
 
_Commented:
Hmmmm..... Very strange.

>> I'd forgotten to attach the molex connector to the board <<   
The video card might have cooked the mobo by tring to pull too much power through the bus when the extra cord was not hooked up.
0
 
Blackwell_techAuthor Commented:
That's what I was afraid of. Yikes. I'm going away for a few days but will resume testing next week.

Thanks to all for your suggestions.
0
 
nobusCommented:
>>   But can't figure out why it would boot at all if that was the case    <<< failures come in any form, since there are billions of components involved, only between cpu and motherboard, so any effect is possible. It depends on what went wrong. This can only be detected by an in dept analysis of the chips, and that is a thing nobody does, since the cost is'nt worth it.
0
 
Blackwell_techAuthor Commented:
Thanks for your help and suggestions - it turned out to be a dead PSU. Serves me right for getting a cheapo... Antec TruBlue is in the post!!
0
 
MyheadExplodedCommented:
Thanks for the points. At least you didn't have an extra crispy motherboard!
0
 
_Commented:
>> a dead PSU << That's good to hear. Fried mobo's are such a pain to replace (compared to a PSU).  : )
0
All Courses

From novice to tech pro — start learning today.