• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

New SCSI Installed - Ghost from IDE not working.

Hi,

I have got 2 SCSI drives on one controller and an IDE drive.
My IDE had the operating system installed on it (XP) and I wanted to just Ghost the IDE drive to the SCSI drive.
Ghost seemed to work correctly but when I unplugged the IDE drive my computer comes up with a DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER message.

Can anyone help me  configure the drives so that the SCSI is the boot drive please.

Thanks
Psya
0
Psyadi
Asked:
Psyadi
  • 4
  • 2
  • 2
  • +4
1 Solution
 
Duncan MeyersCommented:
Take a look at the BIOS - you should have an option to set the boot order. It is worth checking to see that the SCSI drives are in the boot list. The other thing to check is that the SCSI BIOS is enabled in the SCSI controller options (use CTRL-A for an Adaptec card). Without the SCSI BIOS on, the system will not boot.

Hop ethis helps...
0
 
PsyadiAuthor Commented:
Hi,

SCSI is already in the boot list in the bios and the scsi bios is enabled and loads successfully (allegedly)

0
 
_Commented:
Go into the SCSI BIOS and look for the setting(s): card bootable and/or the drive you want to boot from are Enabled. The menues are different in the cards, so you may have to search for it.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Duncan MeyersCommented:
What is your SCSI card? You may need to load the SCSI driver at boot perhaps?
0
 
edboredCommented:
I have a funny feeling Ghost won't allow you to go from IDE to SCSI for the boot partition. Does XP booting on SCSI drive need  boot.ini and specific scsi loader to exist in root?

OTOH, you might be able to do this with the latest Ghost - I seem to recall reading somewhere on the site that there is a way to do this if the scsi drive is completely unpartitioned. The Ghost restore Wizard then has options to "set drive active (booting)" and "copy MBR".  I *think* you have to disable setting the drive letter too.


Cheers,
EdB
0
 
rindiCommented:
You must make sure the disk you want to boot from is set to ID 0. Most SCSI controllers only boot from the device with ID 0, although many also have the option change that, but for that you would also have to enter the SCSI Controller's BIOS to adjust that setting (often a key combination enters the BIOS, ie ctrl+S). Something else you need to know is if the SCSI controller can boot at all, some (very view) can't be booted from.
This way you should be able to boot, but probably your OS (Is it Windows?) does need a driver in order to properly start. So, if you can't start correctly into windows or any other OS, I suggest you install the SCSI driver while still using the IDE drive, and then Ghost your system again.
0
 
_Commented:
edbored has a point about making sure the first partition is Active.
Also make sure the drive you want to boot from is the lower ID number. While you usually can make any number bootable, this is usually the best idea.
0
 
divi2323Commented:
this is a very well documented issue with ghost. the reason your stuff wont boot is because the IDE device drivers are already on the system partition, but the SCSI drivers are not, and thus the drive cant be detected from the disk.

I apologize for not having a link, but symantecs site does mention this quite a bit.  my suggestion would be to boot into the ide drive, install the scsi drivers, reghost the drive over, and then try booting again; however, i think you've got not choice but to lay down the OS again onto the SCSI drive.  Personally i would do this anyway to get that "fresh new computer smell" on it.
0
 
divi2323Commented:
as far as scsi ID booting from the lowest one on the chain... this is totally a myth.  the ONLY reason the scsi drives have IDs is so that they can properly respond to scsi commands from the bus (like a mailbox or an IP address).  i cant believe after 15 years of scsi, this myth is STILL being circulated.
0
 
_Commented:
>> this is totally a myth .... after 15 years ... <<  LOL. I know. Mine is #6 (only 1 SCSI in this rig, used as a backup). I just like setting them low to high (multiple drive rigs) to make remembering drive Letter assignment easier.
0
 
_Commented:
PAQ/No Refund
0
 
GhostModCommented:
PAQed with no points refunded (of 200)

GhostMod
Community Support Moderator
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 4
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now