Dreamweaver formating problem

I am working on this page:

http://www.triarea.org/services.html

I can not figure out why under the "Contact Us" section there are "leftovers" of the background image of the box bottom. If I place the image instead of using it as a background, the "leftovers" go away, but then there is a space between the bottom image and the two vertical side background images. Any thoughts on how to fix? Also, I had to use the image for the "contact us" text becasue if I deleted the image and type in my text it messed up the the image of the clinic, the clinic section borders and the pharmacy section borders.
comteksoAsked:
Who is Participating?
 
Saqib KhanSenior DeveloperCommented:
ok here is the fix, replace my above comment with this one..

  <tr>
   <td colspan="8" background="" valign=top><img src="http://www.triarea.org/images/main_r9_c15.gif"></td>
   </tr>
0
 
comteksoAuthor Commented:
Also, this page was created in Fireworks MX 2004 and then exported to Dreamweaver MX 2004.
0
 
Saqib KhanSenior DeveloperCommented:
you have to remove the following from your CODE.

  <tr>
   <td colspan="7" background="images/services_r10_c19.gif" >&nbsp;</td>
   <td><img src="images/spacer.gif" width="1" height="24" border="0" alt=""></td>
  </tr>
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
comteksoAuthor Commented:
No that throws everything off. I tried removing as suggested and that just removes the bottom of the Contact Us box and shifts the other two box bottoms over.

I then tried to add the image(not as a background) back and it lined everything back up, but then there was a space between the bottom and the vertical sides. I tried setting the vertical sides both as a background and as an image... both had the same results.
0
 
comteksoAuthor Commented:
By only removing the spacer.gif  as you suggested above, it makes the "leftovers" smaller, but still there. I updated the link above so you can see the reuslts of removing the spacer.gif
0
 
comteksoAuthor Commented:
Excellent that did the trick. Thank you.. that was driving me nuts.
0
 
Saqib KhanSenior DeveloperCommented:
No problem. Glad I helped:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.