Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Exchange public folder

Posted on 2005-04-06
8
Medium Priority
?
355 Views
Last Modified: 2010-04-10
I would like to give permission to some users to edit some public folders.
I have given them a full control at the top level [Public folders], but they still can't edit the folders.
Then I tried to expand the public folders and set permission on individual folders, but whenever I right click a subfolder of the poublic folder in Exchange system manager, I tun into the following message:

"the format of the specified domain is invalid"

any idea?

thanks
0
Comment
Question by:Chuckbuchan
  • 3
  • 3
  • 2
8 Comments
 
LVL 88

Accepted Solution

by:
rindi earned 500 total points
ID: 13719046
You have to do that via an exchange client, ie Outlook, and not via the exchange system manager.
0
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 13719121
actually you can do it from exchange system manager also..

open exchange system manager, browse down into your server, then the storage group, then the public folder in question, then rightclick it, choose properties, then secuirty, and choose "client permissions"  This is where you set the permissions for the public folder.

0
 

Author Comment

by:Chuckbuchan
ID: 13719319
for rindi : I have an administrator account, I guess from outlook , if I am not the folder owner I wouldn't be able to set permission.

For mikeleebrla : I though about using ESM , but as I stated above each time I try to open properties of the folder,
 I tun into the following message:

"the format of the specified domain is invalid"
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
LVL 25

Expert Comment

by:mikeleebrla
ID: 13719574
well there are 2 different places in the ESM where you can set the permissions on public folders so i didn't know which one you were talking about.  That is why i typed out the whole path.  If you are following the above instructions and you are getting an error then you have a configuration problems.  You really should resolve the configuration problem rather than trying to find a way arount it.

id start by making sure that your exchange server is pointed (and only pointed to) your internal DNS servers
also go to a domain controller and run netdiag and dcdiag from command line and look for errors.
0
 

Author Comment

by:Chuckbuchan
ID: 13720126
Since I can't access the properties of the public folder from Exchange system manager, what are the requirements to set permission for the public folders from Outlook. I have a domain administartor account, when I open the properties of a public folder from outlook I get 03 tabs[general,Home Page ,Summary]in summary I see your permission:author
but the permissions are grayed out.
So how am I going to set up permissions there?
0
 
LVL 25

Assisted Solution

by:mikeleebrla
mikeleebrla earned 500 total points
ID: 13720228
the problem is that the domain admin account doesn't have ownership rights to this public folder. so you have 2 options:

1.  log in as the owner of the public folder, open outlook and give the domain ownership rights to the public folder
2.  do what i mentioned above and do it from the ESM.

0
 

Author Comment

by:Chuckbuchan
ID: 13721490
this solved one problem.
http://support.microsoft.com/default.aspx?scid=kb;en-us;317180

your answers are also correct though.

0
 
LVL 88

Expert Comment

by:rindi
ID: 13722927
thanx
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question