• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 895
  • Last Modified:

.mdb file not opening in design mode.

I have a .mdb database created by another user but it was not opening in design mode, just opening in runtime mode. Is there any reason for it. How can I open it in design mode.
Thanks.
0
rgunturu
Asked:
rgunturu
  • 3
  • 2
1 Solution
 
Jim HornMicrosoft SQL Server Developer, Architect, and AuthorCommented:
Hi rgunturu,

(The really silly questions) Do you have full-blown Access on your machine?  Are you opening it through a shortcut, where the Target (right-click:Properties, Target textbox) contains /runtime at the end?

Hope this helps.
-Jim
0
 
rgunturuAuthor Commented:
Hi Jim,

I tried everything. I have full version of access installed. I have been using 4 other DBS with out any problem. I even checked by right clicking and opening using MSacess rather than acess for windows. Even tried to open that file after opeing access. The DB was developed using another person who is no more with us. I dont understand the problem..
0
 
ArjiCommented:
If you are using Access security make sure the previous user has permission to administer the database by checking 'Administer' in the permissions dialog for you as the user.  
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
rgunturuAuthor Commented:
I dont understand what you are saying. Let me give you clear picture. Its a simple database for storing all the competions and to print some reports. User can add the information from screen and the user can view reports from another screen. When I tried to open the database for modification it was giving design option(One which we see when we open access-3rd row) for split second  and  going to that application with menu file,edit insert,records,windows,help and there is no way to modify the tables or the forms. Also there is no login screen or security screen. Can you explain me what you are talking.
Thank you.
0
 
ArjiCommented:
Try holding the shift key down while opening the file.  This bypasses any autoexec macros. Then go to the Tools/Startup menu.  You'll probably see that there are several features checked or unchecked that would explain your dilema.  This dialog allows developer to disallow the display of menus, toolbars, etc.
0
 
rgunturuAuthor Commented:
Great it worked. I never thought about holding the shift key...Hum.
Thank you.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now