• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 282
  • Last Modified:

Home Networking is very, very slow

I use hp pavilion a650y computer, Windows XP Home Edition with a Linksys Wireless 2.4 GHz, and I work home networking through my down stairs computer with a Linksys wireless Adapter.  Until recently, no problems.  But I had to send my compute away for work by hp.  It's returned, and I had to reconnect or reinstall the homenetworking.  Problem is that when i go to Start/My Network Places, if I click on the computer icon I'm using to access SharedDocs, no problem again, but when I click on the other computer's icon 1)it won't highlight 2) When I click the other computers icon, it opens quickly, as is should, but once inside the folder of the icon for the other computer (whether upstairs on the router or downstairs on the adapter) it takes up to five minutes before the highlight and ability to access that icon's folder; moreover, these are folders that I've made sure I've set them up to be "shared."  Also, while I'm waiting for the five minutes to pass, there's a (Not Responding) message next to the taskbar at the top of the screen--e.g. \\Downstairs\documents (Not Responding) which indicates location, the the curse remains an hour-glass until the folder opens.  Many times I have to do a Ctrl-Alt-Del and End the Task.  

I went and did both computer's "Setup a Home and Small Office Network" to hopefully reset things, but no luck.  Can anyone tell me what the problem is and how I can reset or fix it.  Remember, the problem occures with the other computer only.  The computer on which I'm working and doesn' t have to use the wireless has no problems with accessing My Network Places.  Only the other computer, and then only after I access the icon name of computer, such as Downstairs or Upstairs.  Once in the name, whatever folders I've decided to Share take forever to open, and even if they open, any activity takes forever.  Please help.
0
Mordido
Asked:
Mordido
2 Solutions
 
dr_binksCommented:
make sure that the protocols installed on your adapter are the same for all the computers.
0
 
WatzmanCommented:

If the box "let windows manage the wireless network adapter" (that's not the exact wording) is checked, un-check it.  This will cause the comptuer to use the Linksys software instead of the Windows wireless connection manager.  I've had a LOT of problems letting windows manage wireless PC cards.

Also, configure your network so that it is the "only" network, and the "preferred" network, and reset the channel to something other than the default (usually the default is channel 6 -- which means that channel 6 may have a lot of interference on it).

See if any of this helps.
0
 
darkfriendCommented:
Sounds like the Windows Firewall is mucking it up.  Try turning it off.
-DF
0
 
MordidoAuthor Commented:
How can I make sure the protocol is the same for all computers.  I ask, because I recently had to send my computer for repairs.  Hp installed a new processor, so I'm assuming much was changed.  The downstairs computer remained attached to internet through cable modem.  When computer returned, I installed, ran XP's Home Networking, so I assume your right that the Adapter downstairs isn't set with computer upstairs.  

Also, box "let windows manage the wireless network adapter," how do I uncheck that?

P.S.  Sorry to be asking after I've attributed the points.
0
 
WatzmanCommented:

When you bring up the management console for the wireless card (by using the icon in the system tray, lower right corner of the screen), you should see this box somewhere in the wirelss configuration windows.  I'm not in front of a laptop running this right now, so I can't give you more specific instructions.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now