[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Little loop somewhere in my config

Posted on 2005-04-06
4
Medium Priority
?
312 Views
Last Modified: 2010-04-17
I have a new public network I am trying to introduce on my network, using the 172.75.1.1/16 range.  I can ping throughout my old networks, but I can't pring from my new to old network or from my old to new network.  Might have something to do with subnetting.. not sure tho.  Here's a copy of the config (private addresses changed of course ;) )

How can I make it so the 10.75.6.x, 172.75.1.x and 192.1.100.x networks can communicate?

version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname DHS_2611R
!
boot-start-marker
boot-end-marker
!
enable password 7 011E43004311155F72
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip name-server 200.2.6.220
!
ip audit po max-events 100
!
!
interface Ethernet0/0
 description connected to Internet
 ip address 200.1.1.130 255.255.255.224
 ip nat outside
 full-duplex
!
interface Serial0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 description connected to EthernetLAN
 ip address 172.75.1.1 255.255.0.0
 ip nat inside
 full-duplex
!
interface Ethernet1/0
 description connected to EthernetLAN_1
 ip address 10.75.6.253 255.255.255.0
 ip nat inside
 full-duplex
!
interface Ethernet1/1
 no ip address
 ip nat inside
 shutdown
 full-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 full-duplex
!
router rip
 version 2
 passive-interface Ethernet0/0
 network 10.0.0.0
 network 172.75.0.0
 network 192.1.100.0
 no auto-summary
!
ip nat pool Cisco2611-natpool-1 200.1.1.129 200.1.1.129 netmask 255.255.25
5.0
ip nat inside source list 1 interface Ethernet0/0 overload
ip nat inside source static 192.1.100.2 200.1.1.130
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 200.1.1.129
ip route 10.75.6.0 255.255.255.0 200.1.1.129
ip route 172.75.0.0 255.255.0.0 200.1.1.129
!
!
logging 200.2.5.130
access-list 1 permit 172.75.0.0 0.0.255.255
access-list 1 permit 10.75.6.0 0.0.0.255
access-list 1 permit 192.1.100.0 0.0.0.255
!
snmp-server community public RO
!
!
!
!
!
line con 0
 exec-timeout 0 0
 password 7 03165E0F425E731F
 login
line aux 0

0
Comment
Question by:trenchant
  • 2
4 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 13722872
My first thought seeing this question.
Please ask the Mods to remove these

>>enable password 7 011E43004311155F72

>> password 7 03165E0F425E731F

That password encryption is real weak and you donot want to put this in a public forum

SR
0
 

Author Comment

by:trenchant
ID: 13723816
heh good point.
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 1000 total points
ID: 13725725
m%dxzs03
>How can I make it so the 10.75.6.x, 172.75.1.x and 192.1.100.x networks can communicate
Where is the 192.1.100.x network in relation to this router? You have no explicit route to it, so I can only assume that you learn it via RIP from some other router. Is that router learning a route to the 172.75.x.x subnet?

>ip route 10.75.6.0 255.255.255.0 200.1.1.129
>ip route 172.75.0.0 255.255.0.0 200.1.1.129
Remove both of these route statements. You never want to add static routes to your own connected networks. Ever.

0
 

Author Comment

by:trenchant
ID: 14086265
Sorry about the late response, got caught up in an XP Migration, didn't have time to get back.

Our problems are all related to a Centurytel leased line, that is a quasi managed solution.  We are required to connect to their network through an adtran they placed on our site, out of the ethernet port.  I have no serial connection, and it has made everything very difficult because of a forced hop.  I brought in a clearchannel T1 from ATT, go through my serial and I am set for now.  I'm sure I will have more questions but for now, thanks much for the help!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question