• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1569
  • Last Modified:

Enable NDR on Exchange 2003

My company uses exchange 2003 installed on a Win2k server with SP4. I want to turn NDR on/off but the ESM internet message formats does not have  a defaults and advanced tab to to turn NDR's ON/OFF. Please assist on how to work around this.

G0dfrem@ananzi.c0.za
0
Mfana
Asked:
Mfana
1 Solution
 
Gen2003Commented:
???? Have you managed to install Ex2003 on W2K server?
0
 
MfanaAuthor Commented:
Yes, Win2k with SP4.
0
 
presseventCommented:
run exchange system manager, global settings, internet message format, go to the properties of what is probably called 'default' on your system in the right-side of the console, go to advanced, uncheck allow non-delivery reports.

maybe you're trying to go to the properties of the internet message formats, instead of then looking at the right-side of the MMC console where default is?  default lives on the right side.  i don't think your email would even work without it being there.

gen2003:  ex2003 definitely works on win2k, just need to extend the schema with domainprep and forestprep among other things.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now