Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Soho 97 (837) Cisco

Posted on 2005-04-07
5
Medium Priority
?
224 Views
Last Modified: 2013-12-14
Hi all,

I think I am missing something really obvoius but after 2 days of searching I can't see what it is for the life of me.

All I am trying to do is access the internet.

I can happyly <sp> ping the internet from the router but any connected machine is having none of it

can anybody see anything blindingly wrong.

I have created access lists allowing all traffic

access-list 1 permit any

and extended lists but nothing seems to work

I have tried using the router as a DHCP server and setting the ipaddress etc...etc... manually

Clients are windows XP RTM (no service pack),SP1 and SP2

version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ADSL-TEST
!
!
ip subnet-zero
!
ip ssh break-string
no aaa new-model
!
!
!
!
!
!
interface Ethernet0
 ip address 10.42.100.1 255.255.255.0
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 shutdown
 atm vc-per-vp 64
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode auto
 dsl power-cutback 15
!
interface Dialer1
 ip address negotiated
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp chap hostname <<USERNAME>>
 ppp chap password <<PASSWORD>>
 hold-queue 224 in
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
line con 0
 no modem enable
 transport preferred all
 transport output all
line aux 0
 transport preferred all
 transport output all
line vty 0 4
 login
 transport preferred all
 transport input all
 transport output all
!
scheduler max-task-time 5000
!
end
0
Comment
Question by:CCS-EE
2 Comments
 
LVL 7

Accepted Solution

by:
CajunBill earned 252 total points
ID: 13746009
I'll bet your PCs are connected to the Eternet port on the router, yes?
Well, the config listing above says that interface is "shutdown".
TO resolve that, go into config mode and give the commands

interface ethernet 0
no shutdown

HTH
Bill
0
 
LVL 6

Assisted Solution

by:magicomminc
magicomminc earned 248 total points
ID: 13796758
you also need a NAT, add below lines as well:

...
interface e0
  ip nat inside
...
interface dialer1
  ip nat outside
...
ip nat inside source list 5 interface dialer1 overload
access-list 5 permit 10.42.100.0 0.0.0.255
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Look below the covers at a subform control , and the form that is inside it. Explore properties and see how easy it is to aggregate, get statistics, and synchronize results for your data. A Microsoft Access subform is used to show relevant calcul…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question