Enabling Hyperthreading In Win XP PRO

Hi anybody knows how to enable hyperthreading function in win xp pro?? there is 2 processors in my device manager but on the windows task manager i see only 1 graph under cpu instead of 2.. i heard that if hyperthreading is enabled, u will see 2 separate graphs instead of 1.. i have enabled it in my bios..
YawnyAsked:
Who is Participating?
 
rindiCommented:
You can try updating a driver. Right Click "My Computer", select "Properties", the "Hardware" tab, then "Device Manager". Select Computer. What is shown there? If it is something other than "ACPI Multiprocessor PC" you can try installing the driver above. I suggest you do make a system backup berfore doing that, as if it doesn't work, you will probably start installing windows again.
0
 
sunray_2003Commented:
Assuming it has been enabled correctly in BIOS, check this option if you have not already checked it

go to task manager > performance (tab) > view > CPU history and check if there is One graph per CPU.  I donot have HT on mine so not sure if there is another option at the same location
0
 
rindiCommented:
Sunray is probably correct, but if not, you would have to reinstall windows, as it needs another HAL to use SMP.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
YawnyAuthor Commented:
erm... how to i enable it without reinstalling windows?? there is only one graph present.. i have already check the option in BIOS..
0
 
YawnyAuthor Commented:
Thanks everyone... i found out the solution to the problem.. There is a bug with MS OS... U need to diable n enable the hyperthreading function in the BIOS in order to use it.. If u Installed the OS with hyperthread on.. u only see 2 processors in the Device Manager but not in task manager... Thus, by diabling n reenabling it again.. u will get yer PC to run in hyperthread MODE!! =P

Thanks to ALL WHO REPLIED MY QN!!
0
 
rindiCommented:
Thanks, too
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.