• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 865
  • Last Modified:

AutoCAD 2005 Mechanical "Hidden Shading" Problem

I made this screenshot image to illustrate the problem I'm having:

http://img87.exs.cx/img87/7466/question7gg.gif

I need to show the object's 3D countours while hiding the lines that aren't visible. To properly show the object I used "Hidden" shading, 3rd option on the Shade toolbar.  This works, unfortunately, it also adds zigzag pattern to curved surfaces.

Is it possible to turn-off this zigzag and only show object's contours?
0
IH666
Asked:
IH666
  • 3
  • 3
  • 2
1 Solution
 
norrin_raddCommented:
have you tried the flat shaded or gouraud shaded options?
0
 
IH666Author Commented:
Yes, but those don't provide the wireframe look that's needed.
0
 
norrin_raddCommented:
try `hide' above shade in the view menu. it makes it a static view and doesnt show much on a cylinder but if you were have a more complex object it shows that pretty good, and would work for making images.
set the variable dispsilh to 1
maybe that will work for you
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
haikleCommented:
As norrin_radd mentioned, you could try one of the other shading options.
But as far as the hidden shade mode, you cannot get rid of the triangular representation of the curved surface.

Alternatively, you could try setting the variables VIEWRES=20000 and FACETRES=10 and see if the more densely drawn triangles might work for you.

The effect you really want is like this:
Set the shade to 2D Wireframe, then select View>Hide.
Unfortunately, while in the Hide mode, you cannot zoom or pan.
0
 
haikleCommented:
IH666
Yeah, what norrin_radd said (about the 'hide').

Norrin_radd
I guess we both forget to refresh comments before posting.   :-)


0
 
IH666Author Commented:
How do you make your views in layout window clean and without those triangles? You don't use hidden shading mode?

I'm actually just looking to make clean 3d layouts, I don't necessarily need to use this shading mode if this is not how it's normally done.
0
 
haikleCommented:
Try this

In the layout, for the properties of the viewport, you can specify the Shade Plot = Hidden.
Then plot preview and plot should give you what you want.
0
 
norrin_raddCommented:
also you may want to look at the soldraw and solview commands in the help file. they make 2d views with hidden lines out of 3d objects. if you do alot of these this may be an easier way. kinda like taking 2d snap shots. check them out.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now