[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

Annoying Outlook Message - A program is trying to access email addresses you have stored in Outlook - do you want to continue?

I know that you can download an automatic "click yes" program, or stop using wird as default editor for outlook. But has anyone found a registry fix or any other solution for this problem yet?
Cheers
Chris
0
chris_wren
Asked:
chris_wren
  • 2
1 Solution
 
chris_wrenAuthor Commented:
*stop using word as default editor I meant!
0
 
Nirmal SharmaSolution ArchitectCommented:
Some of the add-ins produce this message, which is caused by the Outlook Security Update provided by Microsoft for Outlook 2000, or if you have Outlook 2002 or Outlook 2003, it's built in. Some of the add-ins that cause this message are the duplicate eliminator series. They do this because they are intended to be run infrequently; i.e., once you run them, there's usually no reason to run them again or if you do, only occasionally. It is planned to program the duplicate eliminator series to not cause the security prompts.

In the meantime, if you are running one of these add-ins, then it is permissible to click "yes" to allow the program to continue.

You can tell which add-ins are programmed to avoid the Outlook security prompt by looking at the descriptions. Near the bottom it will say something like "This add-in has been coded to avoid the Outlook Security prompt".

For More Info: -
http://www.sperrysoftware.com/Outlook/FAQ.asp#Q6

Hope that helps Chris.

Cheers
0
 
chris_wrenAuthor Commented:
Thanks for the quick response SystmProg.

Could you expand a little on your answer "You can tell which add-ins are programmed to avoid the Outlook security prompt by looking at the descriptions. Near the bottom it will say something like "This add-in has been coded to avoid the Outlook Security prompt".?
Cheers
Chris
0
 
ckratschCommented:
Try this:

http://www.slipstick.com/outlook/ol2002sp3.htm#acrobat

It may not be Word - it may be the PDFMaker COM add-in for Word.  Update Adobe Reader, or disable that COM add-in.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now