?
Solved

Workgroup not accessible:  No permission

Posted on 2005-04-08
6
Medium Priority
?
3,199 Views
Last Modified: 2008-09-11
I am running WXP-Pro SP2 on a desktop and a laptop
Desktop is connected to a Linksys WRT55AG router by an ethernet cable
Laptop has an internal wireless adapter.
Both computers are able to surf the net.
However, they cannot see each other

Here's the message I get on both computers when trying to access "workgroup"

Workgroup is not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions
The list of servers for this workgroup is not currently available.

How do I fix this?
0
Comment
Question by:rdaves
6 Comments
 
LVL 1

Accepted Solution

by:
every1isevil earned 400 total points
ID: 13738869
check your firewall on sp2...try to disable it and check again.  Start-control panel-windows firewall
If you can browse the files after you disabled the firewall.. make sure that file printer sharing is enabled under the exceptions tab.
0
 
LVL 9

Expert Comment

by:MrAruba
ID: 13739090
http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm

have a look at this website, it's an excellent site and has helped to resolve as lot of p2p network problems
0
 
LVL 13

Expert Comment

by:eatmeimadanish
ID: 13739293
You simply need to enable your guest accounts.  This will allow them to talk to each other accross the network.  Your main problem is that you are using two different user names on each computer.  Since each local machine has users defined on their own, the logged in name is what is transmitted to the other pc for authentication.  Since you probably do not have that user account setup the same way on the other computer, they are denied access.  The guest account will allow any computer on the LAN to connect to the machines.  You can then set distinct permissions for the shared resource, instead of the machine itself.  Check under Administrative Tools / local users and groups.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Expert Comment

by:lifetech
ID: 13740661
Another suggestion is to go to Find (Or search)>Computers, and type in the computer name or IP Address.
0
 
LVL 4

Expert Comment

by:Gary Gordon
ID: 13740675
Make both of these PCs members of the same workgroup.  For home networks, choose whatever name you want for the workgroup.  Make sure that all the PCs in your network the exact same workgroup. Then put both windows accounts on both PCs.  If you had one pc with a user name of Jane and one with Matt, put a Jane and Matt account on both PCs.  Make sure each user account has an identical username and password.
0
 

Author Comment

by:rdaves
ID: 13742494
every1isevil
Shut windows firewall off on both computers...no joy.

Mr. Aruba
Thank You for the URL.  I tried many things called out therein, but no joy yet.

eatmeimadanish
Still working on your suggestion.  I set up two administrator accounts with exactly same name and password on each computer.  But then realized that you suggested I set up a guest account on each.

lifetech
Don't understand this suggestion.  The Windows XP Search facility doesn't seem to be able to search "Computers"

ggordon777
Re: Make both of these PCs members of the same workgroup.  
For home networks, choose whatever name you want for the workgroup.  Make sure that all the PCs in your network the exact same workgroup.

Did that.  No Joy

Then put both windows accounts on both PCs.  If you had one pc with a user name of Jane and one with Matt, put a Jane and Matt account on both PCs.  Make sure each user account has an identical username and password.

I made the username on each computer the same with the same password.  No joy.  

No matter what I have done, the Workgroup is not available.  I changed the workgroup name to OUR_WORKGROUP, and ran the Networking Wizard on both computers changing workgroup "WORKGROUP" to "OUR_WORKGROUP", just to avoid confusion.  I also did a reset on my router so there wouldn't be any security blocks in place.  Then I disabled my firewall and anti-virus on both computers...no joy.



0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question