• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 940
  • Last Modified:

XP Home--logs me off after a few minutes-requires relogon

I have XP Home.  When I leave my PC for a few minutes, the screen saver comes on and locks the PC.
I went into Control Panel>Power options and set everything to Never.  I even turned off the hibernate and every other setting in there that would put it to sleep or hibernate.
I then went into the Display Properties, set the screen saver to 10 minutes, and unclicked the option to the right of it.

But when I give the PC time to sit for a while, it will lock, requiring me to re-enter my password.  Is there a setting that I am missing?  

cj
0
cjjimbos
Asked:
cjjimbos
  • 2
1 Solution
 
mhambridgeCommented:
Hi,

Right mouse click on desktop area select properties.
Select screen saver tab
In Monitor Power area select Power button
Select Advanced tab
Deselect " Prompt for password when computer returns from standby "
Apply
OK
0
 
rindiCommented:
Check your BIOS settings. The settings in there might be overriding your settings in Windows.
0
 
senadCommented:
You must uncheck "On resume display welcome screen"
in Screen saver settings.
0
 
senadCommented:
That is :
Go to Start/settings/controlpanel/display
click screensaver tab.
There you do it...
If you select screensaver to "none" it gets unchecked automatically...
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now