Norton Ghost - AI Snapshot problem

Hello Experts-

I am trying to make an application package using Norton Ghost 7 (AI Snapshot Utility) to create an application package that I can deploy on various machines.

I have followed instructions, exactly as asked by Symantec, located at URL:
http://service1.symantec.com/SUPPORT/ghost.nsf/8477deaaaafc102288256b1e00704619/26fc910ebab0c95188256a15005f935f?OpenDocument&src=bar_sch_nam

Everything works fine, I create the package it generates the exe file. When I go to a new machine (exact same hardware, exact same OS and structure) and deploy this application using the exe file I just generated, it runs for a minute and dies.

I am running Windows XP SP1, and have tried to do this with numerous applications like PCAnywhere, Great Plains, Raisers Edge etc on a clean BASE OS only machines, but it exhibits the same behaviour. I am wondering if any of you have come across the same ?

Thanks for any assitance you can provide!
LVL 11
KaliKoderAsked:
Who is Participating?
 
RomModCommented:
The question has been PAQ'd and the 500 points have been refunded.
RomMod
Community Support Moderator
0
 
KaliKoderAuthor Commented:
I think I have solved this myself. I tried a higher version of Ghost (8.0) and that seemed to have done the trick. Its weird, because in past I have created applications for XP from version 7, but perhaps it does not work for certain software with version 7
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.