Computer freezes during POST at memory count

Specs:
AMD Athlon 64 3200+
MSI Neo4 Platinum / SLI Motherboard
MSI RX300SE PCI-e VGA
1GB (512x2) Kingston PC3200 RAM (model verified against compatibility list)
Maxtor 160GB SATA HD
AOpen DVD RW
Lian Li aluminium case
17" AGNeovo LCD

This computer is newly assembled from new components. When booting, the POST memory count stops at 1024k and the system freezes. It will not progress, and does not respond to anything but a reset or forced power off.

1) I have tried resetting the BIOS
2) I have replaced the Motherboard
3) I have tried 4-5 different pieces of RAM, different manufacturers
4) I have tried different video cards
5) I have tried unplugging everythingm even HD & DVD drive

I'm at my wit's end with this. I've already had two RMAs from my wholesaler to get new parts, but nothing changes. I could really use some help here.

Thanks!
RKFcomputersAsked:
Who is Participating?
 
stockhesCommented:
Sometimes we learn the hard way, the good thing about this is, you'll never forget.
Unfortunately it always have a cost, $$ and bald spots ^o^

Maybe get an MSI cap, for them spots

Glad to hear, you got it sorted out.

0
 
ddrdanCommented:
That board has memory stability problems with some chips with the BIOS default settings. Get the spec's on your memory chips and try manual settings in the BIOS.
:::::::::::::::::::::::::::::::::::::::::::::::::::::
Main Memory
• Supports dual channel DDR 266/333/400, using four 184-pin DDR DIMMs.
• Supports the memory size up to 4GB  
• Supports 2.5v DDR SDRAM DIMM  
Due to the High Performance Memory design, motherboards or system configurations may or may not operate smoothly at the JEDEC (Joint Electron Device Engineering Council) standard settings (BIOS Default on the motherboard) such as DDR voltage, memory speeds and memory timing. Please confirm and adjust your memory setting in the BIOS accordingly for better system stability.
Example: Kingston HyperX DDR500 PC4000 operates at 2.65V, 3-4-4-8, CL=3.
For more information about specification of high performance memory modules, please check with your Memory Manufactures for more details.  
 ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Read more here:
http://www.msicomputer.com/product/p_spec.asp?model=K8N_Neo4_Platinum/SLI&class=mb
0
 
RKFcomputersAuthor Commented:
Thanks ... but I can't get INTO the BIOS ... it freezes during the memory count, right at the beginning of the POST.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
stockhesCommented:
Hi RKFcomputers

Hrmm

This CPU has inbuilt memory controllers and has direct access to memory.
Off course the path is via Motherboard, but No nortbridge is involved, as it usually is.
Which new parts did you get  ?

Have you tried it with just 1 RAM stick ?

0
 
stockhesCommented:
Hi RKFcomputers

Just after memorycount, all the rest of hardware kicks in, meaning a high power draw.

What PSU do you have ?
0
 
RKFcomputersAuthor Commented:
The system is all new parts - and I have tried with at least four different memory sticks.

It locks during the memory count, always at 1024k. It never gets past there.

The power supply is an Nspire 450W PSU - ATX 2.0
0
 
stockhesCommented:
Hi RFK

Do you have a D-bracket to view post states ?

http://www.msicomputer.com/support/sup_tshoot.asp#1_4

>>
It locks during the memory count, always at 1024k
>>

sure its 1024 K(ilo) and not 1024 M(ega) ?
0
 
RKFcomputersAuthor Commented:
Absolutely sure - it says 1024k

The D-bracket halts showing "Bios Sign On" - a perfectly happy state. No CPU or memory errors on the D-bracket.
0
 
stockhesCommented:
Hi RKF

Sounds like a tough one.

D bracket does not actually point out a specific error, it just reveals the POST process state, so most of them are happy states.

What puzzles me is that it only shows 1024k, thats only 1 Meg. In my head something like GATE A20 options pops up which is a MOBO function if you want to utilize memory above 1 Meg.

Only showing 1024 K means it fails during memory things, if it showed 1024 Meg, it probably fails entering the next POST state.

How about an "out of case experience" for the parts to eliminate anything shorting on case?

And do a minimal config.
MOBO, CPU, 1 stick of RAM, GFX, PSU

Maybe try out another PSU ?

Even if anything is new. It does not mean it works

   
0
 
RKFcomputersAuthor Commented:
Ok found it ...

Case issue, faulty wiring.

In the process, I've acquired 3 PCI cards, and two new bald spots.

Some days I wonder why I'm in this business  :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.