• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 955
  • Last Modified:

Tandberg 880s & Cisco Routers

We have two Tandberg 880s, one in Ohio and one in Arkansas.  The one in Ohio is behind a Cisco 1600 router and the one in Arkansas is behind a Cisco 1841 router.  I have a static NAT setup on the respective routers for both systems.  After working with tech support (for hours), it seems that both systems can call out, but they cannot receive calls.  Tech support said I need to open up the following list of ports for both incoming and outgoing traffic.

udp 1719
tcp 1720
udp 2326 - 2373
tcp 5555 - 5565

Aside from the static NAT (ip nat inside source static <inside address> <outside address>), what else do I need to do?  There should be no access lists that are blocking that traffic (ip permit any any).  Do I need to use an access list or use a static port forwarding?  I really need to have this resolved ASAP so any help is appreciated.  Thanks.

~bruno71
0
bruno71
Asked:
bruno71
3 Solutions
 
srikrishnakCommented:
Well..The support guys are crrect..You need to open up the mentioned ports are used by CISCO for call manager setup and h323....
I recommend to create a acceslist which specifically allows the above ports or atleast drops the unwatned traffic...

Reg port forwarding i guess mostly not required..But depending on the port selection criteris I may not give the right answer...Plz try the setup n then if you have any problems we can discuss it here...
0
 
Matthew-Elvey-San-FranciscoCommented:
Do you have
fixup protocol h323
 in your config?  If so, remove it.  (for 500 pts, hopefully you know how to do that.)

You're lucky your Cisco isn't crashing and rebooting - see http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCsa67298 ,  a bug that I reported (cco login required).
0
 
ITDharamCommented:
Most likely there is also a setting on the Tanberg where you configure it to use the 'translated' address when connecting, and whether your firewall is h.323 friendly.

I have the Polycom stuff which is pretty similar, and I have to uncheck h.323 friendly in order for it to accept calls.  
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Matthew-Elvey-San-FranciscoCommented:
Bruno71, are you still there?  What's the configuration of your ciscos?  Tandbergs? (e.g. IPs, h.323, including advanced config)


Did
no fixup protocol h323
resolve the problem?
0
 
bruno71Author Commented:
The issue was already fixed by Tandberg tech support.  They directly gave the unit a public IP address instead of NATing through the router.  This question can be closed.  Sorry I forgot about it.

~bruno71
0
 
Matthew-Elvey-San-FranciscoCommented:
Prolly for the best.  Cisco doesn't support videoconferencing well, espcially with NAT, and since you had the spare IP, that's a good, simple solution.

 Since and I others did provide solutions, even if you chose a different one, please close the question and assign points. (I have used my solution myself, so I know it works.)

http://www.experts-exchange.com/Networking/Video_Conferencing/help.jsp#hi78
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now