Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 380
  • Last Modified:

Able to connect to VPN Linksys RV042 router and ping server but can not access either by ip or servername the server at all.

I can printer to the remote printers and have modified the LMHOSTS and opend the UDP and TCP 137-139 ports respectively.  So I can ping "server" and it responds, but when I try to access any shares it says it can not find the network path.

One of the shares I am trying to access sits in the root directory of the C drive and so I am typing "\\server\share\" but it says it can not find the network path.

If I type "\\server" in the run dialog it tells me it can not find the network path.

If I try to browse it will not let me.

One followup question I have is do I have to have the client computer as part of the domain, under the My Computer properties or can I simply login as "domain/user": password?

I will say that I have another computer that is not behind a firewall and is registered on the domain and I have the same problem.

It seems like some type of configuration on the server but I'm at a lost at this point.

Thanks
0
sfc123
Asked:
sfc123
1 Solution
 
blin2000Commented:
no, you don't need to join the domain. assuming you can ping the server, what do you receive if using net view \\servername? this step by step troubleshooting may help, http://www.howtonetworking.com/Troubleshooting/notaccessibale0.htm
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now