logging on as guest by default

i have a win2k computer and it keeps logging in as a guest by deafult i want it to long in as the admin or as a normal user automatically but i cannot find where that option is.
warlordcsAsked:
Who is Participating?
 
RafaelklCommented:
I'm in Chinese Version, so I can just write some similar description.
Start Menu->Settings->Control panels->User &Passwords->User must input name & passwd to use computer(check box)

uncheck the box, select the user name which you want to login automaticly, and check the box , then apply the setting. It will pop up a form to input auto login username and password.
0
 
stengeljCommented:
warlordcs,

Try the reverse of this:

"How To Enable Automatic Logon in Windows 2000 Professional"
This article describes how to set the "Users and Passwords" automatic logon feature for Windows 2000 Professional. Note that this Control Panel tool is not available for Microsoft Windows 2000 Server, Windows 2000 Advanced Server, or Windows 2000 Datacenter Server.
URL: http://support.microsoft.com/default.aspx?scid=kb;en-us;234562
0
 
chadCommented:
when the PC is booting or as it is logging off.. press and hold the shift key.  
It should disable the auto log in for that session and it will give you the username/pw prompt.

to disable for good... use the knowledgebase aritcle that stngelj has provided.
good luck
0
 
warlordcsAuthor Commented:
i couldnt get the properties to show up for the users.   it just kept comming up blank. so im going to  reinstall the os and just tell it to long on as admin by default during the setup


thx anyway
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.