[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

New ScanSoft PaperPort 10.0 will not install on Windows XP Home w/ SP2  due to Error 1714

Posted on 2005-04-10
8
Medium Priority
?
419 Views
Last Modified: 2008-01-09
How can I install my newly purchased PaperPort 10.0 on Windows XP Home w/ SP2?  When I attempt to install PaperPort 10.0 it aborts during the install process with an Error 1714. The error reads: "Error 1714. The older version of ScanSoft PaperPort 10.0 cannot be removed.  Contact your technical support group."  I was previously running PaperPort Deluxe 8 and had a similar problem trying to reinstall (another error said "Another version of this product is already installed"). I even went out and bought this newer version 10.0 thinking it may be a Service Pack 2 issue with Windows XP and the newer version would install properly, but still no joy.   I had manually cleaned out the product directory and manually removed all references to ScanSoft products in the Registry using regedit, even removing my OmniPage Pro 14 by Scansoft, to no avail.  I have tried disconnecting the power cord and the USB connection for my flatbed scanner (Visioneer One Touch 9220 USB) but still no go.        Of course, I went to ScanSoft product support and I can't believe they want $9.95 for me to put in a trouble report for support.  Even when I get v10.0 up and running I believe I'll find another product besides ScanSoft products.  It's not acceptable product support in my opinion when it's available on a pay per incident ($9.95) fee based system.  
Any ideas would be greatly appreciated.
Thank you.
Jay
0
Comment
Question by:tejano
7 Comments
 
LVL 20

Expert Comment

by:nedvis
ID: 13808309
Despite the fact you've manually cleaned Windows regisitry from all Scansoft PaperPort's entries I'm pretty sure there might be some remnants  telling Windows that older paperPort version are still lurking somewhere in the system. You can't , for instance , clear all classes entries , devide drivers and vedorspecific registry codes manually .
I would suggest you to download and install Jouri Vainen's superb  registry cleaner which is capable of decoding and decyphering all pointers to older Paper Port devices and drivers from Windows regsitry. This could helpfull.
http://www.macecraft.com/

good luck
nedvis
0
 
LVL 11

Expert Comment

by:turn123
ID: 13853079
Hi tejano :-),
Since we haven't heard from you for a couple of days could you please give us an update on the status of this question?
See:  http://www.experts-exchange.com/help.jsp#hi51 Thank you, turn123's friendly update request script.
Offtopic comments about this script to http://www.experts-exchange.com/Applications/Q_21188389.html please :-).
0
 

Author Comment

by:tejano
ID: 13855384
Sorry I haven't responded to the suggestion from nedvis.  I wasn't aware that I was able to still log in.  I had a one month subscription and my account expired (I thought anyway) on 20 April.  Thanks nedvis for the suggestion.  I used RegCleaner to scour my registry for orphans, etc., but I do not see where any of the PaperPort 8.0 installation remains on my system.  Now, there could be the possibility that my scanner, or something associated with it, gives the impression that it's still installed, but I wouldn't think it would.  The scanner driver (TWAIN) should just be associated with the scanner right?  I still use my scanner with other software (Art-Scan Pro 5.0) and it still works okay using this software.  Maybe I should try removing everything, including the scanner driver, and trying to install PaperPort 10.  The "OneTouch 9220 Scanner" shows up in my registry, as it should, and that iinstall was integrated pretty close with PaperPort 8.  I wouldn't think that would affect it though as that is the Visioneer One Touch Version 3.3 that came with the Visioneer 9220 USB scanner I am using.
Thanks for the advice.  Will keep you posted as long as I can log in to the site.
Tejano  
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 11

Expert Comment

by:turn123
ID: 13855444
tejano,

You shouldn't have any trouble logging in as the site is available for free.  Your Premium services did expire and your account reverted to the free version.

~~~Turn123
0
 

Author Comment

by:tejano
ID: 13898313
I finally resolved the problem by going to the ScanSoft website for support (http://support.scansoft.com/) and paying the $9.95 tech support fee.  They responded immediately with what proved to be the solution to the problem.  Their email reads:
---Quote----
Thank you for contacting scansoft technical support.

Please follow the steps below and see if it resolves the issue:

1) Uninstall paperport 10 using the link below:

http://knowledgebase.scansoft.com/view.asp?tnID=6158&sQuery=manual

2) Manually uninstall paperport 8 using the link below:

http://knowledgebase.scansoft.com/view.asp?tnID=1344&sQuery=manual

3) Disable all your startup items:

a) Click on Start>Run then type in msconfig.
b) Go to the Startup Tab then click on Disable All.
c) Click on OK then restart your computer.

4) Create a new folder on the windows desktop then copy all the contents of the cd into the new folder.

5) Start installing the software using the copied files.

Please let us know about the result.
Thank you.
-----Unquote--------
While verifying the registry entries they listed at the second URL for manually uninstalling paperport 8 above, I found 3 of the 29 registry entries they provided still in my registry (e.g., HKEY_CLASSES_ROOT\Installer\Products\086F24A86DD24D11A9C800046F89C202 and two others which were similar with no indications they belonged to ScanSoft).  That coupled with disabling all of my startup items I believe is what finally enabled me to install version 10 on my system.  The links ScanSoft provided for manually uninstalling their products were very detailed and helped ensure I got all of the registry entries removed.
Thanks for your support and assistance in this matter.  Hopefully this will help someone in the future with a similar problem with PaperPort version 8 or 10.
Regards.
0
 
LVL 11

Expert Comment

by:turn123
ID: 13898330
If you want to PAQ this question, post a zero-point question in http://www.experts-exchange.com/Community_Support/

Subject: Moderator Please PAQ
Body: Please PAQ this question:
http://www.experts-exchange.com/Applications/Productivity_Applications/Q_21383214.html

~~~Turn123
0
 
LVL 1

Accepted Solution

by:
GhostMod earned 0 total points
ID: 13952202
PAQd, 250 points refunded.

GhostMod
Community Support Moderator
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As the Marketing Director for the company I work for, time is a commodity that I have relatively little of.  My time is divided between coaching my team, creating a direction for our company's future AND actually getting stuff done.  As a result, I …
The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses
Course of the Month18 days, 12 hours left to enroll

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question