• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 885
  • Last Modified:

XP home - I cannot make my documents and settings folders "unprivate"

Hi there,

The other day I added a password to my account and checked the option to make my files and folders private. This has caused a few network permission and sharing issues so I want to undo this change. However, when I right click the folders the option to make the files private is greyed out, so I can't uncheck it. I have tried going right up to the root folder for my user under documents and settings and I can't go any higher.

Any ideas??
0
elliot2002
Asked:
elliot2002
  • 3
  • 2
1 Solution
 
cfourkaysCommented:
Hi elliot2002,
Reboot to Safe Mode and try it.

Cheers!
0
 
bullshooter5Commented:
to un-grey, try this:

clear the checkbox "Use Simple File Sharing" and now you  can see the Share this Folder & Do Not Share this Folder options in the Sharing Tab.

 or if youhave a setting available for Advanced File sharing

<<<Enable Advanced File Sharing and you will get the option to Share the Folder or Not Share the Folder.
To enable advanced File Sharing open an explorer window (Not IE) and select Tools<Folder Options. On the view tab scroll to the very bottom and place a checkmark in the Enable Advance File Sharing option.>>>


above observed at computing.net

http://www.computing.net/networking/wwwboard/forum/24480.html
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
cfourkaysCommented:
"when I right click the folders the option to make the files private is greyed out, so I can't uncheck it."

As bullshooter5 stated, if you uncheck the "Share this folder" box and hit apply, the "make files private" option becomes "ungreyed."
0
 
elliot2002Author Commented:
Thanks for the help guys,

In XP home there is no option to deselect simple file sharing because that is the only kind you can use. I had forgotten that you get full control over the NTFS permissions in safe mode. I booted in, added everyone to the list and it was sorted when I went back into normal mode.

Cheers...
0
 
cfourkaysCommented:
Glad your back to normal. Found Safe Mode is the only place to change permissions in XP Home.
Pete
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now