• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 145
  • Last Modified:

iis 6 installation question

I just got MX 7 and installed everything fine on windows server 2003 iis.  However, now i can't access 127.0.0.1/cfide as it just says page not found...same when i try to pull up any .cfm file.  I see that the .cfm extension has been added correctly and it has been set to allowed.  Any suggestions?
0
generalya
Asked:
generalya
  • 4
  • 3
  • 2
  • +1
1 Solution
 
Renante EnteraCommented:
Hi generalya!

I think you want to browse the Admin page.  Try this : http:/127.0.0.1/cfide/administrator.

Hope this helps you.  Just try it.


Goodluck!
eNTRANCE2002 :-)
0
 
trailblazzyr55Commented:
0
 
trailblazzyr55Commented:
Or to view your pages in the root folder, you also have to make sure your CFMX7 installation performed correctly, and that you have IIS setup on your system. Without either of these you will not get to anything either.

For your pages your root folder is C:\CFusionMX7\wwwroot\...

To view pages in that folder you go to your local server or the default setup by CFMX7 at http://localhost:8500/cfide/administrator.cfm

~trail
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
generalyaAuthor Commented:
yea, i tried those links but just get a page 404 not found
0
 
trailblazzyr55Commented:
You don't have IIS installed on your system,

Go to your control panel, click on "Add/Remove Software", then on the left side you will see an option for "Add/Remove Windows Components", click on that, then you will see a box popup up, it may take a few sec's so be patient. Then go down and see if there is a checkmark next to the IIS(Interent Information Services), if not make sure you have your windows disk, check the box next to it, and click next. This will install it.

Then try again to login to your CFAdmin at http://localhost:8500/cfide/administrator.cfm

Due to some setup configurations with CFMX 7 and IIS, you may need to uninstall CFMX 7 and re-install after you setup IIS on your windows.

Hope this helps!

~trail
0
 
mrichmonCommented:
When you  installed CF did it prompt you to select between Cold Fusion Server and IIS?

If not then it did not install to IIS.

To fix you need to uninstall CF 7.  Make sure IIS is correctly installed.

RESTART

RUN WINDOWS UPDATE to make sure IIS is fully patched

Restart if needed

Then install CF 7 and make sure you select IIS during installation.
0
 
generalyaAuthor Commented:
yes i did seect IIS during install and IIS is working just fine with ASP and regular web pages

i have tried uninstalling cf 7 and reinstalling (first rebooting) two times to no avail
0
 
trailblazzyr55Commented:
Are you running CF 7 as a development user for a single system? Or is this to be run to host a website?
0
 
generalyaAuthor Commented:
to host a site
0
 
mrichmonCommented:
Check the cfm mappings in IIS to make sure they exist.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now