How to disable Exchange/Outlook Junk Mail Filter

I have recently patched my Exchange 2003 to Service Pack 1.
However, after the patch, some emails to my outlook clients are redirected to the Junk Mail folder automatically.

I checked my Junk Email Options setting on the Outlook client and it was set to "Low".
I then changed it to "No Automatic Filtering" but some emails are still diverted to Junk Mail folder.
There are also no email address list in the "Blocked Senders" of the Outlook.

This is happening for some other user's outlook clients as well.
When I checked the Exchange setting, I am unable to find any settings that does the junk mail filtering. Pls help
LVL 1
frukeusAsked:
Who is Participating?
 
timamartinCommented:
Try looking at this whitepaper from MS http://download.microsoft.com/download/1/2/0/12034B60-1FA4-465D-869F-DC8975EA7D6D/IMF_ovrvw.doc it talks about the server side junk mail filtering option in Exchange Server.
0
 
frukeusAuthor Commented:
Thanks, but I just figured out that it is likely due to the changing of my configuration for Symantec Mail Security 4.5 for Exchange.
If anyone could help to explain how the spam settings works with exchange/outlook, I'll be happy to award the points. thx!
0
 
frukeusAuthor Commented:
Just to share:

SMSE tags email with SCL. This SCL is interpreted by Outlook and thus some emails with high SCL are moved to the Junk Email Folder.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.