Maxtor 6B200PO Hard drive

Hi there.

This may be a stupid question but can anyone enlighten me as to why my 2 brand-new Maxtor 200GB drives are only appearing as c. 130GB drives in Windows 2000 Server? Does Windows only recognise up to a certain level or have the wrong drives been shipped to me? All the data on drive labels indicates that they are what they were supposed to be!

Confused? I am!

Thanks.
Me
mellinghamAsked:
Who is Participating?
 
reedsrConnect With a Mentor Commented:
If it is not the bios, the next item to check would be the master/slave setting to make sure you haven't selected the size limiting option

also check http://support.microsoft.com/kb/305098/EN-US/
0
 
reedsrCommented:
Do you have the most recent service packs installed ?  Is your motherboard bios up to date?
0
 
mellinghamAuthor Commented:
Running the latest SP's but not 100% on the BIOS...a very good point!

Let me check and I will get back to you.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
mellinghamAuthor Commented:
Thanks, I have all the drives set to CS for simplicity. That article looks good too. Just in the middle of a rebuild so will check the registry settings as I am now sure that the BIOS is OK.

Matt
0
 
WatzmanCommented:

It SOUNDS like some component of your system is limited and does not support 48-bit logical block addressing.  Without this, you have a "barrier" at 137 DECIMAL gigabytes, however microsoft uses BINARY gigabytes in reporting disk drive sizes, which is about 128 or 129 gigabytes.

The requirements for 48-bit LBA support include hardware support on the motherboard, support in the BIOS of the motherboard, support in the disk drive, and support in the OS.  Windows 2000 does NOT support 48-bit LBA natively, but if you have installed SP3 or later, you can enable such support by manually making a registry entry.  Do a search on the MS web site for "48-bit" in the Windows 2000 area and you will find a white paper on this.  My guess is that you either don't have SP3 or later installed, or that you have not made the necessary registry entry using Regedit.

0
 
reedsrCommented:
good summary of my link
0
 
Diane258Commented:
are you using the FAT32 File System or the NTFS file system.
0
 
dheiertCommented:
Watzman is probably right.. 48bit LBA would make this work since the BIOS has to be able to work with the
geomentry of the disk at some level...  Doesn't matter what SP if the MB/BIOS won't support it...

Mine won't!  Darn!
0
 
mellinghamAuthor Commented:
Thanks reedsr.

BIOS recognised the disk size and after installing SP4 I made the registry change indicated in your article which worked a treat!

Best.
Mellingham
0
 
reedsrCommented:
glad that it worked
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.