Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 850
  • Last Modified:

The language bar launches when XP starts... I want to prevent this.

how do i stop the language bar from starting? i've turned it off, but when i log off & on, it starts again. i was unable to find a registry setting for 'Language bar'.
0
drewkid
Asked:
drewkid
1 Solution
 
RX8_TechCommented:
Right click on the language bar go to options and un click the box that says use language bar, it may not be as I worded it but it is in there. Good luck let me know if you need anything else
0
 
JBlondCommented:
From: http://blogs.msdn.com/pstubbs/archive/2005/02/22/378195.aspx

To close the Language bar (using Classic view in Control Panel):
1.       Click Start, click Control Panel, and then double-click Regional and Language Options.
2.       On the Languages tab, under Text services and input languages, click Details.
3.       Under Preferences, click Language Bar.
4.       Deselect the Show the Language bar on the desktop check box.
0
 
CodedKCommented:
Hi.

You can try Taskbar Repair Tools plus:
http://www.kellys-korner-xp.com/taskbarplus!.htm

Also try sfc

Start Button---> Run---> Cmd
Type sfc/Scannow

If everything else fails do a restore...

Hope this helps :)
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now