No Post - "Checking NVRAM..." - on MSI mobo

Posted on 2005-04-11
Last Modified: 2013-11-09
I've got :

-AMD Barton 2600XP w/fan
-MSI KT4V-L (MS-6172)
-Kingston PC3200 400MHz Ram (1x256 + 1x512)
-Sapphire ATI Radeon 9200SE (AGP)
-DLink DFE-530TX
-Adaptec AHA-2940
-2x IBM Deskstar 4.1Gb SCSI Hard drives
-1x Maxtor 30Gb Diamondmax plus 8 IDE Hard drive
-Sound Blaster Extigy (USB2.0)
-Artec DVD-ROM drive
-Pioneer 4x DVD-RW± drive
-ADS USB2.0 Drive kit (IDE-to-USB) with 1xSeagate 120GB HD
-ADS USB2.0 DVD-Xpress video capture device
-DLink USB1.1 4-port self-powered Hub
-Logitech Mini-optical mouse (usb)
-BenQ USB Keyboard
-Logitech Quickcam Messenger
-Windows XP w/SP2
-APC Line-R LE600 (600W voltage regulator, connected to tower, monitor and external drive)
-SilenX 450 Power supply
-Ultra 80mm case fan
-DLink DI-704P router (ver.1)
-Scientific Atlanta Hi-speed cable modem

Now that you've got my entire setup, my problem is simple: NO POST. I turn on the computer (no matter HOW I turn it off) and I get the video card BIOS, then the Award BIOS displays "Checking NVRAM..." and it stays like this until about 30 minutes later, when it "kinda" detects something, but I don't know what it detects. There's no HD detection, no accessing the BIOS, NOTHING.

I checked the MSI support website, and they clearly state this much:

«No Boot (system does post) - Hard drives not detected  
• Check jumper settings on all IDE devices
• Verify that IDE controller is configured correctly in the BIOS  
• Check to make sure that the drive is connected to the correct controller
• Make sure drives are configured correctly for RAID
• Verify Onchip IDE configuration for ICH5 SATA operation is set correctly
• Test drives with different IDE/SATA cables  »

I do not have SATA drives. The Jumpers are fine, as they have been operating like this for over a year now. Everything in the BIOS is set correctly.

Could there be a problem with the power going to the computer? Could this be the APC acting up, or maybe the CMOS battery dying?

The PC is usually kept turned on 24/7. I reboot only after installing new items (soft/hard). What is the problem?
Question by:couzin2000
    LVL 69

    Accepted Solution

    That message is related to the CMOS - have you tried resetting it, to clear any strange values?  A dead CMOS battery would still let you boot into the BIOS.  The other item to check is the power supply, which may be providing some current, but not enough to boot.  Swap a different one in that has at least as much power.
    LVL 24

    Expert Comment

    Another thing to try in these cases is to open up the case and remove and reseat each of the components (i.e. memory, CPU, PCI cards, HD cables).  In systems that have been used for a while, dust can affect the contacts between components - I have seen many cases of this!  Also try moving memory into different slots if possible.  And completely removing the power (i.e. unplugging the computer) and leaving it off for twenty minutes or so can clear issues related to power build-up (e.g. static).
    LVL 13

    Expert Comment

    Callandor is correct.  This happens with either a dead CMOS battery or not enough juice.  I have seen this happen with bad cache memory on the cpu but that was only once.  I would pull the CMOS battery and stick your tongue on it to see if it has juice.  Just Kidding, though that works, I do not advice sticking your tongue on the battery.  But it does work.
    LVL 13

    Expert Comment

    Pull everything other then video and keyboard and see if it posts.  If it does the same thing you have a problem with either the onboard cache, memory, or cpu cache, or CMOS (a dead battery can cause this if it will not accept a charge whatsoever, this creates a drag on the throughput and causes it to hang)
    LVL 1

    Author Comment

    Will check for all these...

    -cmos batt
    -re-seat all into mobo (cables, cards, chips, battery, etc)

    It has been awhile since I've cleaned up inside, and since I'm a smoker....

    Will get back tonight. You guys all seem to know what you're talking about, but I'm still wondering. I had a PS/2 keyboard (by Digital), and 2 weeks ago I had the same problem. Changing the keyboard to USB worked (although I connected it in PS/2 with the included USB-PS2 adapter). It fixed the problem... but it seems only for a short while.

    I doubt the power supply is the problem. The reason why I got the APC and the SilenX was because I was afraid of power problems, since the wiring in my house isn't the most proper, and the voltage does experience some wavering sometimes. Not often, though.

    It might be the seat of the CMOS battery, which has always been very hard to take out or put back in. Could a badly seated CMOS batt cause this problem too?

    Will check these issues when at home tonight.
    LVL 1

    Author Comment

    ok... here's a breakdown of what I did to it, WITHOUT checking any of the interior parts:

    -left the computer on all day, said "Checking NVRAM" when I got home. Hard shutdown (hold pwr button).
    -shutdown APC.
    -unplugged AC cord from pwr supply in pc.
    -shutdown switch to pwr supply.
    -replugged, and turned everything back on. Nothing.
    -hit RESET button. Works like a charm now.

    WHAT???? So what is this about? My guess is the battery, but there might be something else, like power input at startup might be too much of a pull for the pc. Which is weird because most of my stuff is peripheral, not component (external not internal).

    I now have a new 200G Seagate HD, which I'm planning to replace the 120 with, AND getting rid of the SCSI drives instead to put in the 120 on 3 partitions (Windows, Program files, swap). Hopefully, that'll help towards lowering the required power to boot the machine.

    If you guys have any insight into what's going on, please reply again. I'll award the points by tomorrow night.
    LVL 24

    Expert Comment

    Interesting...  I had a similar issue with an Epox motherboard.  Every other time I switched it one it would hang at a (differing) point during POST.  All I had to do was hit the reset switch and it would then boot.

    I put it down to hardware problem and replaced the motherboard, which did of course solve the problem.  I'd still love to know what the problem was though.

    Does your machine now switch on correctly every time, or do you have to follow the same procedure to get it going again?  If you want to risk switching it off again that is ;)
    LVL 3

    Expert Comment

    If I had to guess, and I am, I would say there is something temp related going on in the PS...

    Being on that long would allow things to heat up and possibly begin working...

    Try a new PS..  Will it start cold?  And being a smoker doesn't help circuit boards or their components
    especially capacitors, but I am no brow beating you about it..

    I am one, too...
    LVL 69

    Expert Comment

    Sometimes, a system will boot after the second or third time (but not the first) because capacitors have charged up.  This is typical of power supply problems.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Why You Should Analyze Threat Actor TTPs

    After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

    In this article we have discussed the manual scenarios to recover data from Windows 10 through some backup and recovery tools which are offered by it.
    Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
    This video is in connection to the article "The case of a missing mobile phone (". It will help one to understand clearly the steps to track a lost android phone.
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now