Device causing conflict and preventing installation of WinXP

Hey guys.....

I'm working on a customer's computer and I can't seem to find the cause of the problem.

I'm reformatting their HD and reinstalling windows after getting a blue screen and not being able to log into Windows. (Not sure if it was caused by SP2 or something).

When I attempt to reinstall WinXP Pro, the installation freezes when it says "Installing Devices, 34 minutes left". It doesn't actually freeze but it just stops advancing.

I tried another HD, same thing.... Tried replacing the memory, same thing....the only device that is not built-in to the Mobo is the modem, which I removed and still got the same thing......I finally came to the conclusion that it was either the motherboard (or one of its built-in components), or the processor. My guess was that it was the Mobo, because the installation wouldn't even have gotten to that point if it was the processor. My customer ordered another motherboard, and after installing it, I still get the same error. Any idea what this might be?

Thanks a lot,

Alfonso Olvera
oLvErAAsked:
Who is Participating?
 
JonybrvCommented:
Two things as you have changed the motherboard :

Do they support ACPI ? If yes, try disabling it from BIOS.

try chaning Power supply. Hope it does not supply required power to the computer.
0
 
wompeyCommented:
Hi Alfonso,

Try disconnecting anything that's hooked up to the computer (especially USB devices) except for the monitor.  If you have a spare PS/2 keyboard, use that to boot with instead of a USB one.  If you don't, boot with the USB keyboard plugged in, and when it has passed the initial bootup disconnect it.

Also try it with the ethernet cable disconnected.

Hopefully it's just something little like this...

Good Luck!  :)
0
 
grujiczoranCommented:
Hello,
Check the power supply. You may be suprised. Try using different one with more power and good brand name.
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
purplepomegraniteCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;828267

This issue has been known to occur with bad memory (RAM).  Do you have another stick you can test this with?
0
 
oLvErAAuthor Commented:
Yeah, I changed the ACPI from S3 to S1. I can't believe this.



Thanks guys!
0
 
purplepomegraniteCommented:
Duh, didn't read your original post properly... you have already tried the RAM!

Looks like the only two components left that are common to both systems (i.e. motherboards) are the PSU and the CPU.  It is a process of elimination!
0
 
oLvErAAuthor Commented:
Yeah.....it was the ACPI, it's all good now.

Thanks a lot!
0
 
JonybrvCommented:
Thanks for the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.