• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 425
  • Last Modified:

symantec corporate antivirus can't change scheduled scans for Exchange client

I need to change the scheduled scans for my Exchange client but am not allowed because of the multiple computers message it gives me. I have created a separate client group as outlined by Symantec and done the exclusions for the auto-protect, but can't do them for the scheduled scans. I am running 9.0. I also am having problems finding anything out about the Internet Email, Lotus Notes, and Exchange tabs for the auto-protect options. Nothing in the Symantec site I can find says anything about altering those tabs, only about using folder exclusions. Thanks
0
biotec
Asked:
biotec
1 Solution
 
Sid_FCommented:
If you go to system centre console then your scheduled client scans and then edit scan settings (it tells you Multiple computers are selected. Item selection is not available. Symantec AntiVirus will scan all files and folders) click on options and check exclude files and folders, this will allow you to specify file extensions or to specify folders.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now