Project Server 2003 and Sharepoint Services

Hi,

I have recently installed Project server 2003 on my SBS 2K3 Premium server.
My companyweb is published on the internet. I followed the document posted
by microsoft to open port 444 and now my companyweb URL internally and
externally is https://companyweb:444/default.aspx 

The issue I have is when I logon to my Project Server, Under RISKS on the
Home Page, it states "There is a problem establishing a connection with the
web server running Winodws Sharepoint Services. Please contact your
administrator"

If I select ADMIN ==> MANAGE WINDOWS SHAREPOINT SERVICES, both the Sharepoint
Central Administration URL works and the link to the Project Server Public
Documents work. The "Create site under this sharepoint URL"
https://companyweb:444/sites I think where lies the problem. If I select save
changes the following error appears "One or more errors occurred in the SSL
Certificate sent by the server running sharepoint services. Verify that the
sharepoint Central Administration URL and/or Sharepoint Web Server URL are
configured properly to support SSL. I feel it is to do with security
certifcate that has been issued when the companyweb was published on the
internet.
ggilganAsked:
Who is Participating?
 
SynogisticsConnect With a Mentor Commented:
Port 444 is correct...it is the default port in SBS for user to access the Windows SharePoint Services intranet site.  Since you are allowing users to securely access Remote Web Workplace to use the Windows SharePoint Services intranet site (this also requires port 444, as noted above), you will want ensure the ports 444, 443 and 4125 are open on your firewall.

With the certificate revocation, you might also check to see if you have turned on the Check for server certificate revocation feature in Internet Explorer. Your problem may occur if you are trying to connect to a Windows ShareP oint Services (WSS) server that has Secure Sockets Layer (SSL) enabled, and you have turned on the Check for server certificate revocation feature in Internet Explorer. When the Web Extensions Client (WEC) checks to see if the server's certificate is revoked, there is a communication problem between the SSL server and the WEC.

Hope this helps...

0
 
cheewillyCommented:
The default SSL port is 443 unless you deliberately changed it to run on 444.
0
 
ggilganAuthor Commented:
Hi Synogistics,

Require secure channel (SSL) was checked in properties of companyweb. When I unchecked, it resolved my problem. All I have to do now is sort an error in the event log. Microsoft are helping me on this one.

Do you know if I can change the port number from 444 to another high port number. Reason i am asking is that some corporate sites do not allow access to low port numbers.
0
 
SynogisticsCommented:
Hi cheewilly ,

Yes, you can change the port.  Of course there are quite a few step to make the change and to make it available externally.  Keep in mind that the general recommendation is that SBS is not well suited for enabling public access to sharepoint.

Synogistics
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.