Stop Flash from playing automatically

How do you stop a Flash animation from playing  by default? If anything, I'd like to disable it from looping the animation.

We have these older computers here at work and flash animations drag the whole thing down. I don't want to uninstall Flash because then the pages would just keep prompting me to install it.
LVL 16
William FulksSystems Analyst & WebmasterAsked:
Who is Participating?
 
craylordCommented:
0
 
mcv22Commented:
Hi phungus69,

There isn't any direct option in IE to disable flash. You will need to upgrade to Maxthon (www.maxthon.com). It uses Internet Explorer. In Maxthon , click on Options > Download Control > Allow Flash (Disable this)

Hope this solves your problem!
0
 
jjj20092Commented:
Either that or you can just get a program named Hijackthis, which is a program that will show you all of your registry, then look for the Macromedia one for flash and check the box near that and click remove selected then it should remove the registy entry and wont load the flash objects on pages....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.