• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 509
  • Last Modified:

hp 5000 manual feed problem ...

hi all,
there is one printer (hp 5000) doesn't accept the "manual feed " options in the print dialog box , the user set the option to ,manual feed ..goes to the printer to put the paper ..but the printer is already printing from the tray...what is going on ??
0
mel7_71
Asked:
mel7_71
  • 4
  • 3
  • 2
  • +1
1 Solution
 
jonoakleyCommented:
Check Your Paper Handling Menu at the printer
0
 
jonoakleyCommented:
At the printer use the Menu button to toggle to Paper Handling Menu.
Toggle Item button to check the settings of Tray 1 Mode  and Manual Feed
Toggle Value button to change setting and Select to commit changes a star will indicate current selection.
Try Tray 1 Mode as First  and Manual Feed as On  
0
 
mel7_71Author Commented:
b4 i do all this ...
will it affect the status of the printer afterwords ?? i mean for the rest of the users  that are using the printer ???

appreciate  yr respond pal ..
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mel7_71Author Commented:
i followed yr instructions .... the printer is now printing every thing by manual feed ?????

0
 
jonoakleyCommented:
If this is affecting a single user and all others are working properly then reset the printer back to the original  settings.
Does this affect all printing at the users system or only in certain programs?  

At the affected user system open the printer properties page Start -->Settigs-->Printers -->rt click the printer and select properties-->

At the General tab Click Printing Perferences --> Paper tab check the settings are correct  Letter and Auto Select is default

click the NT Forms tab and ensure all are correct for your environment or Unspecified as default


0
 
joedCommented:
Set tray one to 'casette'. Manual feed off.
0
 
wyliecoyoteukCommented:
If printing from Word, check in the  tools>options.print  that "allow a4/letter resizing" is not ticked.
In some versions of Word, this disables some printer tray settings.
(Weird, I know,  I found out totally by accident!)
0
 
mel7_71Author Commented:
wyliecoyoteuk
briliant :)
it worked ...

2 thumps up

thanx
0
 
jonoakleyCommented:
Wile--Wish I could give you points for that little gem
0
 
wyliecoyoteukCommented:
:)
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now